WD My Cloud 2TB does not setup

Hi all,

I tried to setup my new WD My Cloud following the setup software. It is able to recognize it in my home network as WDMyCloud and IP 192.168.1.2. After clicking next button, the next window prompts two errors: not able to setup the device, and, not able to access the device remotely. However, I am able to access the WDMyCloud from my PC under Computer > Network > Storage and exchange data with it.

I am using a D-LINK DSL 2750-B to access my home network thorugh wireless connection.

Thanks,

Simone

Can you access the UI at the IP address of the NAS? You don’t need to set up remote access right away, so you can dismiss the window that might come up. After dismissing that window, you should see one admin user, the default shares adn take it from there.

Some users end up getting some refurbished units, BTW. So if the UI is asking you for a password for the admin user, just try to leave it blank. If there is another user set up with an unknown password, you will have to do a power off reset (factory system only restore) using the 40s method in the user manual

I tried to restart the unit, now the IP is 192.168.1.6. However, accessing that IP from my browser (I tried both IE and Chrome) does not give me any response. I did ping to that IP and it respond perfectly.

I thought that the problem was some sort of wrong configuration of my web browser, I tried to go to 192.168.1.2 with another PC and tablet but nothing.

Thanks for your suggestions.

What color is the LED light?

Blue, static.

Any other suggestions? Could I do a check on some settings of my router/AP ?

Simo83 wrote:

Any other suggestions? Could I do a check on some settings of my router/AP ?

I would contact WD Support… They can more closely look at your network and work through the issue.  They also can set you up with an RMA if need be.

I solved this issue!

The problem was a setting on my router (D-Link), under Advanced -> Advanced LAN -> Enable UPnP, verify that Enable UPnP is not checked. I disabled this option and now the WD My Cloud’s setting panel is available from browser.