WD My Book Live 1TB WEB Interface not accesible


#1

Hi,

I bought this HDD yesterday and so far it doesn’t work as I expected. Everything was going well up to the Discovery, during setup, but then (even when the device was discovered) it was impossible to see the WEB interface… I’ve tried the following:

  1. The obvious: tried http://mybooklive --> nothing happens, IE shows “Internet Explorer cannot display the web page”

  2. Tried http://192.168.1.103 (The IP assigned to MBL) --> nothing happens, IE also shows “Internet Explorer cannot display the web page”

  3. Tried http://192.168.1.103:9000 (Twonky) --> voila! it works somehow

  4. Also tried to disable the firewalls (both on windows and my Linksys WRT320N) --> still unsuccessful access to the WEB interface (bullets 1 and 2)

  5. Tried [\192.168.1.103](file://%5C%5C192.168.1.103) from the RUN window --> it works, I can see the Public folder and subfolders, so I can map the device

  6. Just in case, I tried from other devices in my network (iPod, MacBook) and still the same behavior

Any advice on my problem?, my main PC, the one I’ve benn using for the tests, is a Windows 7 Home Premium 64 bit machine. Reviewing some of the posts in here, some people is able to access the web interface with the IP address (not my case), and some installing the “Client for Microsoft Networks” on its LAN connection… which, btw, I’ve already up and running.

Please, your help is appreciated!, I want to keep this device.

Thanks.


#2

no idea…

Maybe just try to access Web interface using different browser.

Mozilla Firefox for example.


#3

ipitti,  if you are using IE9 please visit the link below:

http://community.wdc.com/t5/Forum-Feedback/IE9-and-WDC-Forum-Compatibility/td-p/167170


#4

That happened to me today and basically I just rebooted the MBL.