WD My Book essential cuts out midusage (power saving)


#1

I have hadhad my ad my book essential for a month or 2 now. I use it to store my movies. I was using XBMC (on ububtu but I don’t think that effects the issue). During watching a hd movie it cut out half way through. The movie paused for about 5- 10 seconds then carries on playing fine. It worked fine on my wd my book. Is this a known issue or a software setting. It feels like it goes into power saving half way through.


#2

anyone?


#3

I’m having this same problem since i bought my MyBook, when I’m transfering whatever like xKB to xGB the transfers freezes for an average of 6 min then continues, watching a movie from it, the movie stops  for a couple of minutes and then continues playing. Even creating a single folder is an odyssey, it gets freeze when I hit enter once i’ve wrote the folder’s name, this is totally annoying, believe me.

This is another user having this issue and no responses to his post has been posted and look at the date on his post.

http://community.wdc.com/t5/My-Book-World-Edition/WD-MyBookWorld-II-freezes-every-100MB-or-so-during-file-transfer/m-p/17829#M775

I’m totally disappointed with WD, starting from the out of box experience, then its software that is a total waste of space on MY hd (its software virtual cd eats more than half a GB for nothing), following by the problem of the stops and the null help from the Tech Support, I’m telling you, this is the last time i buy a WD HD, is a waste of money, time and even patience, countless times i have wanted to throw my My Book against the wall but the money does not grow on trees ($100+). I had advice family and friends to not buy a WD HD from now on, this has been the worst experience i have had with an external hard drive so far and continues…


#4

You might try going into Device Manager and and find the USB Root Hubs right click properties then Power Management and uncheck Allow computer to turn off. Then go into Power Management change plan settings then advanced power settings settings find USB and disable selective USB Suspend.

Joe


#5

Thanks for your response and tip Joe_S, but it has nothing to do with my problem, i tried it already and didn’t work for me.


#6

I have this problem too on a Win7 PC, Asus p6T-SE motherboard, JMicron eSATA controller.

After a while the drive shuts down and cannot be seen / re-awakened by the PC, it then needs to be unplugged from the eSATA cable and the power and then re-connected after a few seconds. Pressing the power switch or removing and replacing just one of the cables does not make it reappear as a drive on the PC.

The really bad news is that this happens during backups so they fail! When doing an incremental backup of a terrabyte of data there may well be 10 minutes of inactivity on the drive, it is no use as a backup device if it powers down as opposed to just going into low power mode.

WD’s response is less than encouraging - “Tough! that’s how it works”

Guess it’s time to cut my losses and wave goodbye to WD kit.


#7

Hi Roy, sorry about your problem, now mine is getting worse, i can not do transfers of 1gb or more, it simply freezes when the transfer is less than 25%, i tried to let it thinking i would be like before, but i let it the entire night and by the morning it had no transferred anything and this is reproducible: always. Bye $99.99 + tax and bye WD.


#8

I’ve got 3 MyBook Essentials and I’ve never encountered anything like this.  15GB files play fine either with VLC or with a WDTV.  Transferring 500GB to or from the drive works fine.


#9

I have a workaround which works for me - basically you need to keep the darn thing awake by prodding it before it times out. So I created a small .bat file to copy a 200MB file  / delete it every few mins.

A bit naff but effective.

:a
del g:\a.a
ping -n 50 127.0.0.1 > NUL
copy C:\a_fairly_big_file.zzz  g:\a.a
ping -n 300 127.0.0.1 > NUL
goto a

line 1 label for ‘goto’

line 2 obviously has no effect the first time round - just make sure you really don’t have a crtical file called a.a on the drive :wink:

line 3  & 5 change ‘50’ / ‘300’ to increase or decrease the timing - not really worth changing line 3 but you may want to try higher values on line 5 to minimise the impact on the real files being copied.

line 4 Pick any  file to transfer but I would choose something fairly big as small files don’t seem to work, possibly something to do with caching?

Aaah! a ‘goto’ to finish, now that takes you back to the old days :smiley:

All the best.


#10

@RoofingGuy: Good for you, but sadly there are so many people like me with this problem in many forums.

@RoySharp: I don’t really know if this can be useful to me because i tried doing it manually and basically it doesn’t matter how much time you let between transfers, i. e.: I transfer 200 MB, then two seconds later i start to transfer another 200 MB, when the transfer is 25% or less it just freezes and the transfer is aborted.

Either way i’m going to try creating the .bat file as you described and i’ll tell you the results.

Thank you.


#11

After trying creating the file as RoySharp told me, it didn’t worked and finally i decided to use the RMA,. A new hard drive was sent to me, unfortunately i found the same problem after connect it an try to transfer something, i’m really disappointed. Really.


#12

Hello Guadron, I wanted to see if you had connected these drives to a completely different system and if the problem persists.  If the problem doesn’t persist let me know so we can help you look into this further.  Thanks.


#13

Great!! a WD response - keep his attention Guadron, I would love to get this fixed.


#14

Roy are you using WDH1Qxxxx?  If not, which model number?  Also, do you know what chip set your e-SATA card is?


#15

Sheesh, I find it hard to believe the problems I am hearing here, I have never had a problem yet, I started with a 1.3 Tera backup, had an interesting encounter with a DVR that reformated the drive, and so I had to back up the 1.3 Tera of data again, and not even the smallest hickup, I am betting that the problem is not with the WD drive, but is something to do with either a setting in their system, or an actuall problem with their hard ware that they are missing, I have been using WD drives since 1993 and have had 1 problem in all that time, a drive died, and not only did WD replace the drive, they upgradded me from a 320 meg to a 500 meg drive, WD equipment rules in my eyes


#16

Hi Brandon_D, i was absent for a time, that’s why i didn’t respond before, sorry about that.

My problem persist, i tried the HD with other computers with the same results, i used the RMA, a new HD was sent to me (same model), but i found the same problem with it. I’m using Linux OS right now and when i’m transferring more than 2GB the transfer just freezes, same as Windows OS now it even happens when transfering single files of 250 MB. This is really weird and annoying because it takes a long period of time, of course you can disconnect it and your system comes back to life, but that’s too violent i think.

I’m using NVIDIA nForce430 chipset and my HD model is WDBAAF0010HBK-NESN. The other computers (2) were VIA chipset.

Thanks for the reply and thanks in advance for your help.


#17

It appears that the drive is falling off the bus from what you are describing.  Have you tried this drive on a different system?  I guess it is possible that the drive is falling off the BUS from chipset incompatibility or a physical issue.


#18

Hello, i tried the hard drive in Windows XP Professional Edition (x86), Windows Vista Home Edition (x64), Windows 7 x64 (my pc) and Gentoo Linux amd64 with gentoo-sources kernel-2.6.34-r12 and kernel-2.6.36.r5 x64 (my pc too).

My problem is still the same and some times it is worse because when i’m playing any video file from the external hard drive, it freezes and take some seconds to comeback to life. I can understand that there could be a problem with my chipset, but i have tried the hard drive with other computers, systems and system configurations (RAM, CPU, CHIPSET), getting the same results.

Taking in count what you said, do you know if there is any way to solve the problem?, i’ll really appreciate any solution you can give me. Thanks in advance.