WD My Book Essential 4TB - disk sometimes just shuts down when copying files

Hi guys. Over two weeks ago i bought 4TB My Book and i got some trouble. When i copy some files (both ways) on My Book, disk sometimes just shuts down during copying files. After sudden shut down i can only restart system if i want to work on disk again. I reinstalled usb 3.0 driver, WD SES driver, upgraded bios in my notebook, but still the same. SMART shows everything ok. Ive downloaded WD Diagnostic Tool and ive tried Expanded test, but during surface test after a few minutes disk just shut down every time. Any ideas ? P.S. Sorry for my English. My OS: W7 64bit.

Hi, try connecting the power cable to another power socket. If that doesn’t work try running a test with DLG. 


Hi. I just reinstalled system. Ive downloaded windows updates and installed DLG, but still the same. Disk just turning off during extended (surface) test.  (After a few minutes of the test)

Maybe something wrong with my notebook (Dell N7110) ?

Make sure that you directly connect the laptops power adapter to a wall outlet, then try to back up again. Did you also tried using a known good cable?

Ok, ive tried on different notebook and everything works fine.

On my usb 2.0 port also works fine, no shut down after 2 hours surface test on DLG.

Looks like something wrong with my both usb 3.0 ports ?

Good for you. I think so.