WD My Book Essential 2 TB password issues

Hi,

I have the following external drive:

Western Digital My Book Essential 2 TB USB 3.0/2.0 Desktop External Hard Drive

Model #: WDBACW0020HBK-NESN

When I first received it about a week ago it worked perfectly. It was recognizable on my desktop, laptop and I even put some files on it and plugged it into my WDTV media player and it worked fine.

I recently pulled the drive from my WDTV and plugged it into my desktop.  Neither the drive or the SmartWare CD drive shows up. But the drive shows up in Device Manager and in Disk Management.  I plugged the drive back into my WDTV media player and got a message that said “Please enter your password to unlock the drive”. But I have never set a password for this drive.  Did it autolock because I pulled the drive from the media player?

When I try to initialize the disk in Disk Management, I get a “The Write Media is protected” message which I’m assuming is related to the drive being locked.

I’ve tried the following:

  1. Entering default passwords for the drive (admin, password, 123456, etc. nothing worked)

  2. Uninstalling/reinstalling drivers.

  3. Initializing in disk management

  4. Uninstalling/reinstalling from device manager.

  5. Plugging/unplugging USB cord on both my laptop and desktop in different USB ports.  I get a solid white light every time.

My problem is I don’t know the password that this drive has decided to protect itself with. And I can’t do anything from my PC about it because the SmartWare app won’t load. I can only continue to guess at the password from the Unlock screen on my WDTV media player.

Any solutions? Thanks.

Hi there!!

What if you install Smartware directly from here with the drive disconnected, restart your computer, open Smartware, connect the drive and try random passwords until it gives you option to erase it?

It has worked before…

If I were you, I would return the drive and get refund. Not worth the hassle. There are plenty of other products in the market.

I wish I would have seen and listened to Mabkays’ comment on returning the piece of junk before I spent the last 3 hours trying different ways to reset this paper weight.  It’s been a complete waste of time and from browsing the internet in hopes of a solution, I found that there simply isn’t one.  There is virtually no support for this issue.  It frustrates me to keep reading the one and only solution “type in your password 5 times and it will give you the option to reset” because it doesn’t!  It just keeps asking for the password with no end!  I never even set up a password for this thing! 

 

I have been disappointed with WD external hard drives twice out of the TWO times I’ve bought one.  The first one was the 1T Passport (click of death in only 7months with 900g’s of video files… unrecoverable) and the second is the 2T My Book Essential (mystery password enabled and no option to reset… no manual reset button?  …I see a hole in the back but no button.  I would tear the cover off to investigate but I don’t want to mess up the chance of me returning it instead).  Never again.  I’m not writing this because I am still looking for an answer, to my password issue, though I welcome the response, I simple want to express to everyone my sincere hatred for the piece of crap password software =) 

 

 …I do have a WD Vilociraptor that I do like a lot and have had no issue with so I do like some of the products WD has.  But external hard drive programs though are a complete fail.  Shame on you WD.

Blaeqon, I have escalate your case, please check your private messages for further information.

Hi, I have the same issue - I have read many forums and have been in contact with WD so this is definitely a known issue - many of the forums where this issue is reported are a few months, if not a few years old. WD must have a patch/update/solution to this.

Formatting the drive and losing my data is not an option.

I have enquired as to whether I could quick format the drive and the use a file recovery software to the recover the files but I have been informed the entire files are encrypted and not just the file header. Is this true?

Oxter, if you’ve provided a solution please forward to me too. Thanks

  even am facing the same problm…screwed up…its jus been 2 days i since i bought it!..the hard drive set its password by its own accord an nw asking me for the password…is there a solution to reset it.???:frowning:

Folks, like most others in this thread I have had the same problem with my GF’s MyBook.

A 2T WDC Essential myBook. Worked for the first 3 months, then simply would not connect to WinXP or Win7 platforms no matter what I tired – and I went through a littany of solutions over many hours. The data was critical.

In the end I bit the bullet and stripped out the harddisk from the WD casing following the instructions that others have resorted to on the web - except I used force to break the clips. Clearly the card and/or software that WD includes in the external harddisk products is highly flawed and an ongoing problem judging by the constant reports of porblems both in this forum and on other forums.

I took the stripped harddisk and brought it to a specialist store to see if they could mount it into one of my DELL Optiplex’s that support SATA drives. We mounted it, but the disk could not be read. I then decided to mount the HDD into a new portable casing with a simple usb port and external power. This cost me $20. We tried to read the drive on a number of machines but were unsuccessful due to WD’s automated encryption process – which is their way of ensuring that you cannot do what we were trying to do, tie you to WD, and potentially make you pay substantial amounts to their data recovery teams. The shop suggested I send the disk into WD for data recovery.

Instead I took it to my office and plugged it into a Linux system. It by-passed the encyption and I could see the drive and the data. There are tools that run on Windows which do not require you to set up a Linux Virtual Drive…at home I used NAS Date Recovery from runtime.org which cost $99 but is convenient. It also enabled me to read the encrypted WD HDD and save all the data to any other drive connected to my system. So in all I spent $110 to get the data back out and wasted several hours trying to resolve this problem.

Bottom line - the WD mybook line is complete ■■■■. I have a Samsung 2T, it works well (so far - 9 months) and doesn’t attempt to encrypt anything.  WD should be ashamed to produce this line and continually pursue its strategy of tying people to the product – which causes endless grief  and costs to those for whom the product fails – which looks frequent and repetitive. I am the CTO of my company and we won’t purchase any WD products for data until WD changes strategy and resolves its hardware and software deficencies.

Good luck with your data recovery and extraction.

thezwerver, if you are using IE9 please visit the link below: 

http://community.wdc.com/t5/Forum-Feedback/IE9-and-WDC-Forum-Compatibility/td-p/167170

I s anybody got a solution for this problem… Do we need to replace the drive? Is a formating will help. Luckly I don’t have many data on the disk… Please advice

do we need to have password  to open  my book?

perrych wrote:

do we need to have password  to open  my book?

If you set one, then yes.

If you didn’t set one, then no.

Sorry RoofingGuy, you missed option 3:

If you haven’t set a password, but your My Book set one on its own, then yes.

This has happened to me twice now.  The first time the issue seemed to go away on its own, but now it has happened again and I still haven’t been able to access the drive.

C’mon WD, you know this is an issue, what’s the fix?  It’s totally unacceptable for an external HD to all of a sudden password-protect itself, rendering the drive unusable with the only option being to format the drive and start again.  Ridiculous.

I’ve only heard of that happening on these forums when the drive has been corrupted.  Usually by not supplying it enough power.

I’ve never heard/seen anyone complain of it happening spontaneously with one of the externally-powered drives, like the OP is asking about, or the person I’d been replying to.  It usually seems to mostly happen with USB-powered drives that aren’t supplied with sufficient power.  It certainly hasn’t happened in over 2 years of daily use with any of my My Books.

The one other place I’ve seen it is after firmware updates.

Joe

My drive is hooked up to a wdtv unit.  It’s externally powered and I’ve never updated the firmware.  Probably my bad for expecting the out-of-the-box firmware to not lock me out of my own data.

Have you been "Eject"ing the drive (safely removing it) before you power the WDTV down?

If not, the drive can/will become corrupted, the same as if it isn’t safely removed from a PC.

Not necessarily corrupted enough for the password error, but there have been many posts in all the WDTV sections about drives getting corrupted when they’re not "Eject"ed first.  WD keeps reminding folks that they need to “Eject” the drive if they want to avoid corrupting it.

It’s the same as with a PC… if you’re lucky you can get away with just yanking the USB cable every time, without corrupting anything… you can be doing that for years… but sooner or later (and more likely sooner, unless you’re really lucky) the drive will become corrupted without a safe removal.

http://support.wdc.com/download/notes/Win_Univ_FW_Updater_3011_Release_Notes.pdf

if you didn’t update the firmware, you may be SOL, I did the same, now there is no solution, unless they have some software update that fixes the problem.

Hi

Yesterday I was comprehended by the same problem.
Still waiting for firmware update?

Load the WD Smart Ware software,

Connect the drive

Attempt to login using any combo of passwords

Continue attempts until prompted for a FORMAT this will be a random number and could take 20 tries or more

Allow system to FORMAT - ALL DATA WILL BE ERASED

After format is complete DELETE the WD software from the drive and reformat from the OS or a third party utility

Uninstall WD Smart Ware

Never use WD utilities again