WD Live some movies missing from media share


#1

Hi all,

I’ve tried to search for my issue, but haven’t found any solution, hence posting here.

I’ve recently purchased a WD TV Live media streamer and have updated it to the latest firmware via Internet. I’ve also purchased a linkstation live 1tb. Both are connected to the same router and are on the same subnet. I’m a n/w engineer just in case you have any doubts.

Now, when I Select Video in WD and browse to my linkstation’s particular folder where all individual movie folders reside, I can only see a few handful movie folders. But when I visit the same folder via network shares, I can see all movie folders. also, via media shares, I cannot get WD to play the subtitles of the working movies, but can do the same via network shares.

I have used AVIC to check the codecs and the movies that are being displayed on the linkstation media share have a mix of DIVX and XVID. So that doesn’t seem to be a problem.

also, do you know if the player can play .mod files? I’ve got a JVC cam corder that writes straight to an inbuilt hdd. I tried renaming the files to .mpg, .avi and .vob, but no give.

Your help will be appreciated…

Thanks

T