WD Live SMP unable to log into NAS drive

Hi all,

I am unable to get my WD LIve SMP to log into the NAS HDD. The WD live can ‘see’ the NAS drive, but when I enter in the NAS drive user/password my WD live keeps saying that my entered detailes are incorret.

My PC’s can see my NAS with out problems and they can Read/write to the NAS HDD without any issues.

I have tried a different Router with the same problem. I have also tried and different NAS enclosure - with the same issue.

The WD Live can see my PC’s Shares and can play them without any issues. 

I’m scratching my head. Ideas anyone?

Try resetting your SMP by holding its reset button for 1 second.  There are not options to connect to a NAS, as MEdia Server or Network Shares, I suggest you to try with Network Shares.

I assume that you do actually have a user / password for the NAS? Have you tried the default ones?

If you do have a user / password for the NAS have you tried turning it off temporarily to see if it will connect with the default user / password. You may have to go into the set up menu to remove your current user / password and get the default.