WD Live Library creation only once after Factory Reset?


I received my WD Live HD yesterday and did a firmware update to the latest 1.05.18 version first.

I have problems with the Library. After the firmware update I did an additional factory reset.

Then I was able to add the network shares (Ubuntu Samba shares)  to the library succesfully.  

Everything is working fine until the WD Live HD reboot/shutdown.

Sometimes after the reboot, the library cannot be rebuild. The front led is blinking and nothing more happens.

Manually I can see the directories and I have access via the WD Live, so it’s not a network issue.

I also tried to rebuild the library, but this only empties the .wd_live directory but does not create the wdtv.cas2 file afterwards!

On a good try I get this files:




On a bad try only the lock file:


Again, I tried with “empty the library”, rebuild the library, rescan the drives, but nothing solves the issue until I do again a factory reset, and after the factory reset I can create a new library.

What’s the correct way after a power off of the WDLive to get the library loaded succesfully ?



your question/issue might be same as mine.


maybe you can kudos my post and see if the folks from WD will look into this

You should never see a JOURNAL file *after* the library is built.

The presence of a journal afterward would indicate a failure.


thanks for the answers.

You are right, the journal is away after succesfully library creation.

I did some further tries yesterday and found out that after a device restart (from the menue) the library get’s loaded.

But after a standby my complete library is sometime available, sometimes not but when it’s available the library scan didn’t finish until I restart the device.

Any ideads why the standby does not work, but the restart work ?

Then I have a second question. What happens when I add a second WD Live HD into my network and both players are on ?

Does this work ?



The question with the second wd live is solved :wink:

I bought a second today and added it. It uses the same library files and adds on the first network source the uniondb… file.

So only the library load after standby question is open.

Another short question:

Are there any issues/specials in setting the audio via optical cable ?

Some videos with DD sound will be played with Stereo sound !

In the settings I use “sound via optical” and added DD and DTS option. (Tried all 4 options and each itself too).

Any idea ?