WD Live generated thumbs


#1

I have searched high and low for a definative answer but here goes:

I Have 2 external harddrives connected to the USB on my WDTV Live. It works fine, but…

There are no thumbs showing in my Music under Albums view. All Music has thumbs, Folder view has thumbs, but not in Album view… makes ALOT of sense eh?! (and yes, I am in Library mode with current firmware).

My All Videos work fine, thmbs for all the movies.

My directory is set up as G:\Classic Rock\Artist-Album name\All the songs (in flac format)

My folder.jpg is located in the Artist-Album name folder.

The folder.jpg is 50k or less and 200x200 pixels.

All the songs have the folder image also in the ID tags (which is why they show in All Music, I guess??)

I have unplugged machine for hours, plugged in…no change, deleted the wd.tv index files and regenerated… no change, moved the directories around, renamed, drank a beer… no change (to machine).

Any ideas why the little machine acts so strange when it comes to the thumbs… I have no rhyme or reason why this isn’t generating the thumbs for the Albums view??! I have set up a bazillion devices before and figured them out, but I am stumped here…

Thanks


#2

…because thumbs, in all their variations, have been the bane of all the users since this thing came out… :wink:


#3

TonyPh12345 wrote:

…because thumbs, in all their variations, have been the bane of all the users since this thing came out… :wink:

 

 

I wonder where the thumbs are stored? A thought was if I deleted them all, and regenerated, maybe, just maybe they might show up…

My understanding is that WDTV even stores the fact that there is no thumb for an item and I could possibly overwrite it… still grabbing at straws


#4

 If you have the latest firmware some thumbs are stored in the .wdtv folder. Other than that it appears that they are stored within the WDTV unit and the only way to get rid of them is to leave the unit unplugged for 10 minutes or so.

However I don’t believe there is any way of getting the albums thumbs to show in media library.


#5

richUK wrote:

 If you have the latest firmware some thumbs are stored in the .wdtv folder. Other than that it appears that they are stored within the WDTV unit and the only way to get rid of them is to leave the unit unplugged for 10 minutes or so.

However I don’t believe there is any way of getting the albums thumbs to show in media library.

Yeah, deleted those files more than once…no change.

I also don’t believe there is any way of getting the thumbs to show in media library until WD does something from their end.

It seems like it would be a fairly simple task, and would enhance the UI soooo much.

Oh well… back to the blank records looking at me…not much to show off to anyone.