WD HD Media Player


#1

My media Player stopped playing?.. It goes into search mode and gives me a air message saying…Storage cannot Aggregate…I have tried resetting in the little pin hole on the side, reset to factory set up, but nothing seems to fix it.

Any suggestions would be appreciated.


#2

Are you playing from an attached disk. If so try deleting the hidden folder labelled .wd_tv


#3

I am using a portable hard drive conected to my media player…I have two portable hard drives that I have been using, and have been working fine until now?


#4

when you plug the drives on a computer… are they working?


#5

Yes they both work fine on the computer ???


#6

last night I unpluged th Media Player overnight…this morning I pluged it back in and it started playing a movie by itself ?..I tried to change the movie and now it’s not working again…  It seems to be a problem when tries to start the movie and still says…Storage cannot Aggregate

I am wondering if there is a download fix for this problem?


#7

Do you know if your device is under warranty? if it is WD can replace it for you


#8

Did you do what RichUK said?   Also, how much FREE SPACE is remaining on the drive?


#9

No I don’t think so I have had it more than a year


#10

One of my drives is almost full…750GB…The other is about half full 1-T

I unpluged it again and pluged it back in and it started playing a movie again?  If I press next or prev. it changes to the next movie…If I press home and try choosing a movie it does not work, it just starts to search only for the movie?


#11

Is there a hidden folder labelled .wd_tv on your drive and did you delete it?