WD HD Live Plus can't access the internet when my PC is off. Why?


#1

I feel I should know this…but I admit I don’t…

Why does my computer need to be turned on for my HD Live Plus to access the internet?  I have a Linksys Wireless-N dual-band network adapter plugged into the WD device and a Cisco E2000 router as my wireless access point.  Since the router is the source of the wireless signal and is hooked to the cable modem…why does the computer have to be on?  Maybe i have something set up wrong, but it definately cannot access the internet when the computer is off.

I might be too ignorant to live…


#2

g1eagle wrote:

 

I might be too ignorant to live… 

Hah!   That’s a good one!

Naw, if you’re asking the quesiton, the ignorance is only temporary.  :)

First, go into the NETWORK SETUP screens on the WD to find this information:

IP ADDRESS

DEFAULT GATEWAY

DNS SERVER

What are they set to?

The DEFAULT GATEWAY should be the same as the E2000’s IP ADDRESS. 

You say they can’t access the internet;  what are the symptoms of it?

Also in the NETWORK SETUP screens is a CONNECTION TEST.    Does that test PASS or FAIL when the PC is off?


#3

Thanks for responding.  It seems to be working now, but I don’t trust problems that resolve themselves.  First, here is the info you requested.  

The IP is 192.168.1.124

Gateway 192.168.1.1 (same as the router)

DNS 68.185.28.12

Now, here is my sordid story.

I installed the wireless USB adapter last night and went through the setup.  Everything worked fine.

I started watching some stuff from my computer.  About halfway through, the video stopped.  I surmised that the PC had gone to sleep.  So, I backed out of the menus on the WD TV and went to the internet content.  Nothing would load and I kept getting a message that said something to the effect that there wasn’t a network connection.

So, I woke the computer up and tried again.  Internet connection on the WD was instantly restored.

This morning, I turned on the PC and tried the HD again.  Worked fine.  So, then I turned off the WD TV and put the computer to sleep.  Then I turned the WD TV back on and the same problem occurred–no internet connectivity.  So, this time, I went to “Test Network Connection” on the WD TV, and it all checked out fine.  Puzzled, I went back to the internet content and voila, it was working.

I suspect some sort of IP skullduggery here, but I am not saavy enough to draw any conclusions.

So, the only problem I seem to have now is the seemingly random amount of time the WD TV takes to do things.  Sometimes, it will connect to Netflix in less than a minute and other times, it will take 3-4 minutes.

Anyway, if you have any light to shed, please do so.Thanks for responding.

The IP is 192.168.1.124

Gateway 192.168.1.1 (same as the router)

DNS 68.185.28.12

Here is exactly what happened.


#4

I’m a little concerned about the DNS address, because I don’t think it’s correct.   When I try to use it, I get no responses back from it.

Double check with your Internet Service Provider to find out what the DNS should be.

Or, look on your PC to see what IT is using.


#5

Sigh…that’s because it should be 68.105.28.12.  I misread my own scribbling.