WD Green standby fix?

Hello people, I have this WD Caviar Green 500GB (WDC WD5000AADS-00M2B0) drive for almost 2-3 years and it’s still kicking. The most annoying feature is the standby when the drive is not in use. I have on my drive ( as most people do) backed up copies of movies, photos and other stuff, and this standby thing sometimes get’s really annoying. For an example if I watch a movie and pause it and go do some stuff around the house, when I come back and hit the play button WMP (and other players - new OS hdd as new windows 7 64bit install and the same thing with old windows installations) freezes until the disk starts to spin and read the data, and after that the movie goes in slow motion for a few seconds and then it comes back to normal. The thing I’m asking is there a firmware or another program that can disable the standby option of the drive. And I do understand that it is a green drive and it it supposed to do that but it was the cheapest model I could afford at that time.

And one more thing if there is a fix for it I will have to copy all my data to another HDD so I will not lose it?

Thank you in advance,


That’s weird, I have a WD Green WD20EARS and I don’t have that problem. I use VLC to play my videos.

Look around for a tool called WDIDLE3. It’s officially UNSUPPORTED, but will do what you’re asking.  It will only go to sleep when the OS idles the drive.

1 Like

I don’t believe that is true… at least based on the info the Tool tells the user.

The setting he is going to change in wdidle is a setting that has a min and max

so theoretically atleast on Green drives from my experience there is no real way to disable the feature

hence I don’t understand the statement you made…

I have made a boot CD for the tool by its self and used it but I found it easier to just use this,


It is already on the disc and you can create a USB or CD/DVD version for yourself.


you need to verify the setting you pick though because like I said there is NO disable option

that I am aware of so you will need to try the the highest possible value and then re run the command

with the check settings to tell you what the current value was actually set to.

And all I’m saying is what the program reports to the user what actually happens may be different…

What a program tells you and what it did may be different :wink:

Try picking 0 and see what it gives you…

lastly just dig around for info on the tool for command lines and other peoples experiences.

There is long topic on this forum about it too.

I have used this tool on my recent 1tb green drive

(I installed windows 7 on it and ran WMC for a yr and a half almost 24hrs a day)

I ended up RMA’ing the drive though. I don’t think these drives have a long life span especially

if your using something like WMC on it 24 hrs a day 7/days a week (or close to it I’m exaggerating a bit)

I mention this because as long as there is some activity the time out shouldn’t ever kick in so consider that… I have a defragger set to defrag the my drives as soon as they are idle basically so I don’t think I ever really got the heads parked very often lol (which means I probably didn’t benefit much from changing the setting with wdidle anyway)

don’t forget to double check your result and repeat if necessary… People have reported getting different results with different settings so there is no 1 correct setting for all drives.

and no you don’t have to back up your data.

1 Like

The tool I was referring to has (had?) a /d option – 

WDIDLE3 /d …

which disabled it…

But as you say, it doesn’t work on all drives.

Thank you all for the quick responses and for the help. I managed to “fix” the Intellipark feature on the drive.

I did a quick search for WDIDLE3 and came up with a YT link on how to disable it. It has a link to the ISO file and I did a quick search for a program that allowed me to bot it from the USB thumb stick.

And again thank you all for the help.

YT video link —  http://www.youtube.com/watch?v=J2eYyRI_F98

Program i used to write the iso file to USB stick —   http://www.pendrivelinux.com/downloads/Universal-USB-Installer/Universal-USB-Installer-

In the program choose Ultimate Boot CD and point it to the .ISO file you downloaded from the YT link.

Yep, that video demonstrates the /d (disable) flag I mentioned.  ;)

did you check what it acually set the option too though ?

Trust me I too read every page on the net about the tool before i considered using it

so i’m not just making up theoretical stuff here… many people use /d and it is not disabled at all

it just gets set to a specific number and that may not be what want ? Its possible it gets set to say 30 seconds but you ma want 90 seconds and you wouldn’t have a clue what happened anyway if you didn’t bother to check :wink:

I can go and search for references to prove my point but my point is kinda common sense anyway…

peopel can believe or not it don’t matter :wink:

You should be able to disable the HDD from going to sleep under power options in the control panel.

Just noticed issue was taken care of, never mind.