WD Essential Password - never set one up and now drive locked

Hi to anyone.

I have a WD Essential drive serial no: WX51A20C3341

I never installed the Smartware software, NEVER set a password.

I have used it for around 4 months, and the last time I used it last week suddenly from nowhere it is locked and asking for a password.

Now that I have not set up a password I obviously do not have one.

I have done the uninstall reinstall on my Mac.

Nothing changes, the device is locked and it seem there is nothing I can do to unlock it.

Problem is I have loads of data, on it tons of music and movies that I have purchased so I am very reluctant to wipe it and start again as will be out of pocket .

I fail to understand why now it is requesting a password, and fail to see how WD do not have a way of resetting the password without loosing the data.

I am not impressed with this product and will never purchase another WD drive to anyone unless a solution can be found.

I am a very unhappy customer and doubt I will even get a reply as getting hold of anyone at WD is a nightmare. So much for after sales service!

Any help ideas are welcome.

I am having the same issue and would love it if someone would tell me how to get around the password or who to send my harddrive to for data recovery. WD support has not responded. 

I cannot get my drive to turn on after the first time i did.

shut down last night and tried to turn it on this morning and it does not want to.

unplugged everything let it sit and still nothing

I have been told I need to reset my password but never set one up.

WD have responded saying the only solution is to wipe my drive …

They say all data held on the drive is my responsability. They accept no blame that their product failed and locked me out automaticaly. 

There is no way to reset password unless you wipe the drive… if I do I wil lose around 120 movies and 6000 songs… I am not impressed and wil nevr use any WD product again.


i jsut found your post. i have the same issue, been using a passport drive for a year and now this is asking for a password I never set up. could this be a default password?

Did you by chance update firmware shortly before this? Are you using or have Smartware installed?


I cannot update the firmware because it keeps asking me for a password.  I have NEVER set a password.  It has asked for a password from the very beginning.  I can’t do ANYTHING because I don’t have a password and it is locked.  I don’t know what to do.

i had limited help from the support team. basically telling to uninstall antivrirus, try with diffferent computeres. did all that, tried even with ubuntu, just doesn’t work, keep getting this password request pop up, what are solutions available other then formating the drive and then burning it in fire ?

has anyone come across a solution? I am encountering this exact problem right now.

Unfortunately ther is no solution. Remember never trust important data to just one drive internal or external no matter who makes it. Another thing this is just my opinion don’t update the firmware unless you are having problems. If it ain’t broke don’t fix it. I fried my video card last year getting the nedwwest driver. It had a little bug that screwed up the fan speed.


I’m having the exact same problem!!

What makes me furious is that I DIDN’T SET ANY PASSWORD!! It’s not like i’ve forgotten my password. I NEVER SET ANY PASSWORD.

All of a sudden it started asking for a password I’VE NEVER CREATED!


I can’t loose all my data because of a huge bug like this.


WD is loosing LOTS AND LOTS OF CLIENTS, because I’m aware I’m not the only person with this problem.

I saw a website that claims that can unlock WD Essential, but it’s in Canada, and I live in Brazil (and it’s expensive too!!). This means that: IF THEY CAN UNLOCK THE HD, WD MUST UNLOCK IT FOR US, poor costumers.


Still waitting for a SOLUTION IMMEDIATLY (i really need my files, and formating is NOT a solution).

Waitting for an WD response…

Try accessing the drive from the guest account a couple of people had luck with that. It’s a hard lesson but never trust important data to just one drive internal or external no matter who makes it.


Ok, Joe, and how do I do that? How can I access the drive from the guest account?


The WD support just told me there’s nothing they can do about it.

They said the only solution is to format the HD, but this is not a solution.

I don’t care about the HD and I’ll NEVER use it again, I only want my data back.

The thing is: I didn’t set up any password!!

The support told me that because firmware wasn’t updated it generated this password automatically and without my knowledge.

This is unacceptable!! How can the software create a password by itself because the firmware wasn’t updated??

I didn’t even know I had to update de firmware (and I don’t even know what a firmware is). The software should recommend updating the firmware, not lock the HD. Now I can’t update the firmware because it requires the password it generated! Great hum? And WD doesn’t warn about any chance of locking your HD if your firmware isn’t updated

WD should be responsible for this. They should find a way to unlock my drive THEY LOCKED. They said I can look for some company that does this sort of thing. If someone can unlock the device should be WD. I said I can prove that the HD is mine by saying exactly all the files that are in it.

I’m VERY frustrated. I hope WD finds a solution to this problem, since it’s happening with many people.


1 Like

Couple days ago I have had this same problem.I was watching a movie pause it couple hours later I came back with this please enter password bull**bleep**.I too never set a password.I do believe that Western Digital should get our data back for free since its there product so stand behind it and get out data back.Thats is all we give rats **bleep** about in the first place.Never again will I purchase a hard drive with this faulty company.I will use Seagate hard drives before I use this company again.Shame on you Western Digital.