WD Elements [WDT-D2B] doesn't start (clicking noise after error-check)

Hello,

please excuse mistakes, I m from Germany and don’t know all Windows Words in English.

And through I am new to this forum, I d like to say hello to all of you and hope you may a help a newbie.

My System is:  PC, Windows 7 (64), USB 2.0 / 3.0.

My WD HDD is: WD Elements 1023 (WDT-D2B B), 500 GB, 2.5’’, USB 2.0

The reason I am here is a long Google-research, because my 2.5’’ extern-HDD will not start anymore.

The last couple of days I recognized first problems, when some files can’t be opened or copied.

Thanks to the short USB-cable it crushed a couple of times on the floor from 30-40 cm on the carpet.

But 90% off the HDD was normal - I guess, because I opened, edited and copied them all the time.

The other Files had “CRC-Errors” and couple of unknown errors.

So I tried to fix it - but I wanted to make a backup first, and that failed :frowning:

Today I was about to make the backup on my PC as the WD slowed down and didn’t make anything else then “loading”. The LED was blinking and I plugged it out. Without using “Safely Remove Hardware”

When I plugged it into the PC again - the HDD booted without problems again.

First I made a checkdisk with parameters “/F” and “/R” . No problems were found.

After that I made a defragmenting  with the Windows-intern tool. (Right-Click -> properties -> tools)

It took 5-10 minutes to the end and I checked again if the same files are crooked and they were.

Then I wanted to try the last tool in windows to solve the problems. (properties/tools/error check)

Therefore I reboot Windows into “safemode” and started by checking in both option for error-check

I checked both tool-options and I took a while.

The HDD was starting before that, when I plugged it in.

It worked in my notebook, my office-PC (both Win7 Bit and 2.0 and 3.0 USB) and my netbook (Win7 Bit, USB 2.0) as well.

After 2 hours and going whit that error-check without any changing on the GUI, I pressed “abort” and it did immediately without problems.

I thought the problems were because of the safemode so I wanted to restart.

But the PC froze on “shutting down”-screen and I plugged the USB-cable to the WD HDD out - and with 2 seconds it shut down without problems.

After starting Win7 I plugged it in and the HDD started again without any problems.

Now I restarted the error-check again. Again both options checked and after 3 hours I heard the HDD clicking every couple minutes. Noises sounds like  single "click"s. The progress of the check was slow again and after 4 hours the application closed itself and disappeared.

I checked that everything was closed and clicked on the desktop “my computer” (Explorer). The HDD was shown - but without any infobar (the infobar where is shown the free space  exp. 250 gb of 480 gb free) and there was no icon on the explorer.

I opened the HDD and it was empty. So I restarted - again it froze at tge shutting down-screen and I disconnected the HDD via USB-cable.

PC shut down then directly and went up again.

I pluged in the WD HDD again - but nothing happened. The LED is blinking and some loading noises going up under the case… but after 5 Minutes of that, the only thing happens is a incorrect Volume in the Windows Explorer. Normally I gave the letter X and the name “My WD” for that volume in systemproperties.
But now there is my main HDD (onboard) and after 5-10 minutes just a standard “local hard disk”-Drive, and not as “My HDD” with the infobar for the free space on the drive.

All it does now is clicking after the LED blinks many times.

I used Knoppix and in knopix explorer It appears also in 5 Minutes as a HDD, I can open it - but then it freeze and I can’t open the subfolders.

In Windows I tried the “Safety Remove Hardware” Button, started in safe-mode again, but nothing worked.

Is there any software, extern case-solution or thing for restore the data or safe the files?

Again sorry for the language problems, hope everything is clear. If not, feel free to ask.

Thanks for reading.

A18.

If you have a clicking noise, it could be Power issue. 

You can try with Recuva that is a free software.