WD Elements not recognised when booting from Acronis CD

Out of the box, this device is not recognised when booted from Acronis 10 boot CD, in fact it causes Acronis to fail with “not connected to local host” error. I use this method a lot for recovering broken PC’s from TIB image files. Once a PC is started, it can be connected and used as normal, just a problem when booting to recover an image. I have downloaded the WD quick format tool, and reformatted it, still no joy.
Anyone come across this before?
Have been using WD My passports etc for some time never a problem with Acronis or Windows versions before


Have you tried using the drive while booting normally?


Yes in all other circumstances it works fine. The drive seemed to have a problem right out of the box. I own 3 myself, and am in control of a further 6 in the workplace. This is only the second “Elements” model I have bought, all the others are “Ultimate”. This is the only time I have had a problem.

The problem, seems to have been cured by reformatting the drive.

I still get a failure when trying to boot from an Acronis 10 boot CD if the drive is connected. However, if I connect the drives AFTER booting from the CD, the drive is recognised. I am not sure if this is an issue or feature with Acronis 10 boot media or not.

To all intents and purposes, the drives works and will do what I require. I was just concerned in case this was a problem with the Elements model rather than the Ultimate.