WD Element places ITSELF into sleep mode

On my WIN 7 all USB drivers in device manager that have APM have been disabled.

I chatted with a WD tech support person using the /ask link.

With his help I realized in my Power Management console I did not have APM turned off
for USB. Unfortunately that did not solve the problem.

Is there anyone that has solved this problem?

Hi @Roy4,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting: