WD DX4000 help plzz!


#21

I would download the panam 1.7.6.21 and check the md5 with what we have here. I know it works.

I would diskpart clean the drives again make another recreate thumb and do that. use a DIFFERENT 16gb thumb to do the recovery while the panam is downloading.

If it still fails do the above steps again with the panam download


#22

C:\Users\Budro\Downloads\PANAM_SvrRecovery_1_7_6_21_.iso:
Verified: Unsigned
File date: 1:53 AM 1/14/2017
MD5: 32031F2454D3510D7CE2BF5891F7D25D
SHA1: EF0E132813182B2202A5FF54180C840BEE44F59E

SHA256: 6D511FC43FEFBC088E6A069397539B575AA6E81067D0A5BC81E1FEF12CDCD1B1

#23

thx, will try download it. The 16gb thumb i have is a USB 3.0, thats ok right?


#24

WD says USB 2.0, but I use a 3.0no problems. I want you to try a different thumb drive. Had a fellow the other week that tried 10 recoveries and got an error. Sent me the thumb and I got an error. Used diff thumb(s) no problems
we used these


#25

This article will help clarify the USB requirements for Sentinel recovery.
https://support.wdc.com/knowledgebase/answer.aspx?ID=9889


#26

any progress today?


#27

heyy, not really. Im downloading the IOS you recommended and ill go and buy some other thumb drives tomorrow, non-usb3 ones. i appreciate all your help and thanks to you all. ill definitely keep yall up to date


#28

be sure and check the checksum of your download. Good luck, we are standing by LOL


#29

Heyyy Gramps, sorry i only reply now. Was very sick the past days, better now​:sunglasses: I didnt manage to download the PANAM ISO yet as had some issues with my internet too​:disappointed: I got another 16gb flash but this time USB 2.0. Still the same​:cry::sob::cry: i lost all hope! Plz shine some light on me plzzzzz


#30

Hi Timothy, i got a 16gb 2.0 flash and it still does the same😢


#31

Does it still say loading OS? You still are able to get to to wizard to run setup where it asks for the password, make sure the date and time is correct, accept the license(s), do not check for updates? Make the password 5555555

Your date is correct?

Get the PANAM download and check the hash checksum


#32

Yea still says Loading OS😞 Ok cool, im gonna wipe the drives again now then going to try. Is that like a default password? Yip, date is correct and i always selected Do Not Check For Updates


#33

no, I was just trying to think of some password that would not be complex/confused with the keyboard issue.


#34

Hi Gramps, still not working :cry: I downloaded the PANAM version last night, done all the steps and still it says “wrong password”
Am i doing something wrong?:thinking: What indont understand that it was working before i formated it. I bought it from a friend who dont use it anymore and he forgot his user password. So i then just decided to format the drives and just do the recovery from fresh.

The thing is, i dont know why it says “Invalid Nic Num” on the last steps of the recovery process. On the last step it says "Installing WD Components " then etc, then it says Rebooting. After it rebooted it then says “Loading OS” for about 5-10min then it says “Continue Setup” for about 5 sec then right after that it says “Invalid Nic Num” :thinking:??? But i can still connect on the browser to continue the setup, the step where i have to set the language, time, name/password. So i do all those and then when i have to complete the final step, where i have to download the connecter setup it asks for my password and when i do type it in its wrong??? Although my ‘hint’ shows what I typed in​:thinking::thinking::thinking: im really confused guys, plsssss im seriously desperate. If you want i can even send you my number so that we can chat on whatsapp or even whatsapp call.

I need more help plsss​:cry::cry::cry::cry:


#35

Shouldn’t i install some WD services, drivers or software on my pc?


#36

You need to get this checker and run it against the panam 1-7-6-21 iso


MD5: 32031F2454D3510D7CE2BF5891F7D25D
SHA1: EF0E132813182B2202A5FF54180C840BEE44F59E

SHA256: 6D511FC43FEFBC088E6A069397539B575AA6E81067D0A5BC81E1FEF12CDCD1B1


#37

You only have one cat 5 cable plugged in correct?


#38

Yip


#39

Ok, will give it a go, although i did run a checksum but ill try that what you send


#40

If the checksum matches
use just two drives. Put them in a usb dock/adapter on another PC and do diskpart >clean be sure and clean the correct drive(s)
Do the recreate storage step. You will have to make a new thumb drive
Do the recover step erasing all data

When it is done, do not do the surf to and setup
instead open MSTSC on you pc and connect to the dx
Username: Administrator
Password: Admin (Big A)
you will be a the server desktop with the setup wizard on the screen.
Hold down the alt key and tap F4, say yes to cancel
check the date and time on the server
open notepad and type seven 5’s and make sure it actually types the number 5
click restart
when it starts back remote back in and run setup using 5555555 as the password
an error will popup about theme cannot be applied, no worries
the only problem with doing it this way is when it reboots it is not like when doing it on your pc and you have the progress bar so you do not really know when it is finished. Just wait for it :slight_smile:

What are you using as the servername?