WD DX4000 help plzz!


#1

Hey everyone, im struggling my ass of to do a recovery on my DX 4000.
i downloaded recovery IOS and went through all the steps. when its done it keeps staying at Loading OS" then gives a Invalid Nic Num" error :((( so when i restart it only stays at Loading OS" for hours.

When i go through the steps through my browser it wont accept my password!! plzzzz help anyone


Last stage on DX 4000 recovery keeping data. Doubt
#2

Have you verified the md5 hash of your ISO download?


#3

What do you mean when you go through the steps on your browser? can you post pictures? If it has a nic error I do not see ho0w you get any response with a browser.


#4

im not so hooked up on these stuff so plz excuse if i might sound like a noob lol yea i did verify the ISO.
when i tried to recovery via USB it did successfully recovered but it just kept staying at Loading Os. I then just went to my browser and type the server IP 192.168.0.3 and I went through some steps, Language, Location, Password etc. but it never showed up on the LCD the name of the server, just Loading OS"

When i tried to connect again via browser i had to download a setup file which i did but when i tried to enter my password it says its wrong :((((


#5

ive been fighting this for 3 days straight and im drained :confused:


#6

what pics do u need?


#7

well you left out the part where you say recovery completed and you then opened a browser to the server IP and completed setup. Language, password etc. The system reboots a couple of times during that process. Did you stick with the wizard until it said complete?

You say it is not taking your password. What screen is that on? Were there any keyboards or language other than English involved at any step of the process?


#8

yea you right. I did stick with the wizard. there was also keyboard but i selected US-English


#9

Im now reloading the recovery and its almost done. it did rebooted a couple of times but it still seems it is stuck at LOADING OS"


#10

I even tried on a Windows 7 virtual machine because i heard that there was some people out there who had some issues with Windows 10.


#11

This is what I am asking about the keyboard. Do not worry what the lcd says if you can ping it or run setup for now

You may be unable to log on to the server because your keyboard was set to an English layout during Setup

After you choose a language and keyboard layout during Setup, your keyboard can remain in the English layout. Any passwords that are created during Setup might be based on the English keyboard layout. Because of this, you may be unable to log on to the server after Setup is finished. This can occur because the keyboard language format is set to English by default during Setup. If you change the language format, the keystrokes that you use to create the passwords may not map correctly to the keyboard layout that you are using.

To resolve this issue, after finishing Setup, perform the steps in the following procedure to reset the server password.

To reset the server password

1.In the logon screen, click the Language bar, select English, and then log on to the server by using the password that you created during Setup.

2.Open the Windows Home Server 2011 Dashboard.

3.On the Computers and Backup page, click Change the server password.

4.Type and confirm a new password for the server, and then click Change password.


#12

ok thanks, im going to try the above now. it just said now on the LCD “Completing…Will Reboot” and now it rebooted. Its now saying “loading OS Please Wait” so im going to try and log on to continue the setup. ill let you know Gramps :slight_smile:


#13

tried and still says i have the wrong password


#14


#15

Are you in America? You do not normally use any keyboard other than us English? You selected English in setup? Are you using the panam 1.7.6.21 iso?


#16

wish i was man:grinning :slight_smile: im in South Africa and although English not my native language is, im like 95% English lol so i never change the keyboard

im using EMEA_SvrRecovery_1_7_5_17


#17

this fellow cleaned his drives and recreated storage first


#18

I sure did. I popped the drives and wiped them one by one in another computer. Started again, completely from scratch.


#19

In fact, just seeing that gives me the shivers. The install just isn’t completely properly. That’s EXACTLY the same issue I was having :frowning:


#20

hi InterPro,
im sooo very confused :confounded: i tried all of these steps:

Cleaned them using diskpart and Disk Management on another pc
Recreated the drives
Downloaded another recovery IOS
etc etc…

and still i get The Password is incorrect:sleepy: this is really bad:

plzzz, advise what i can do more, im bloody desperate