WD Drive Utilities Mac Won't Start After Updating 2.0.5.18


#1

Hi

I just updated WD Drive Utilities to 2.0.5.18 using in app autoupdate. After updated the app won’t start at all. I’ve tried reboot Mac. Still not working.
Before updating, it runs normal.

MacBookPro11,2
Mac OS 10.11.5
WD DU 2.0.5.18
1x WD Thunderbolt Duo + 2x WD My Book Studios daisy chained Connected.

i cannot attached .txt log as i’m new user

Any thoughts?

Thanks


#2

Hello,

I recommend you Email support for assistance with this.


#3

Same problem.

iMac 5k, el capitan. Software crashes before starting.:rage:


#4

Same here, it crashes. I shouldn’t have it updated on El Capitan.


#5

I’ve found out that it crashes only for Firewire-connected drive. When re-connected it over USB, there is no crash. It appears that WD has abandoned Firewire, totally and silently.


#6

Hi guys, Sorry for late reply. I moved apartment and studio so everything was packed.

So i’ve tried to uninstall and re-install from here Download Page But Problem still persist.
I even upgraded to OSX 10.11.6 and still.

But then i disconnect all the Firewire drives that connected to my Thunderbolt Duo via Apple Thunderbolt to Firewire adapter and it WORKS! as Suggested by Endorphinity.

So any chance to make it work again? The case created has been closed :frowning:


#7

Seeing what appears to be same problem with WD Drive Utilities 2.1.1.80 under macOS 10.12.6 on Mac mini (Late 2012). It crashes on launch when my firewire drives are connected. When firewire drives are disconnected it launches and works as expected.