Wd does not play


#1

Hi,

All of a sudden, I found that none of the video files nor the audio files are working. The wdtv player has been on, showing both the led icons. The interface also comes up. But when I select the file to be played, a circular ring comes on the screen and circles endlessly. usually the the circular ring stops after say 3 seconds and the file should play. But now no files of mine play, only the circular ring goes on and on. Any solutions ? What might have been happened ? I am using 500 GB Wd external hard disc.

Thanks and regards

JAYANT


#2

You’ve almost certainly just tried playing a .mkv file that has compression enabled in the headers.

Your best bet is to upgrade the firmware to a newer version, which has fixed this bug – otherwise you’ll have for fix any “bad” .mkv files yourself.


#3

How do I upgrade the firmware ? I have never done so. I had purchsed this device just two months back. Plz guide me.

JAYANT


#4

WDTV Live product update

or

WDTV Live Plus product update

depending on which model you have.


#5

@RoofingGuy,

I have the WDTV LIVE model. I have PM’d you. Plz go through it. I would like to add, that without doing anything in particular apart from unplugging and then plugging the ext. HDD from both the ends (i.e. HDD as well as the player’s), then shutting off and then turning it on, it surprisingly was back in action. I checked all the movies, they played perfectly. There are two particular movie files namely ‘TRUE LIES’ (14 GB) &’ ROBOT’ (2.5 GB) which I tried to play which did not play. And then again all my movies stopped playing. Is there something wrong with these movie files. These were the last downloaded movies(hence i think that they are the culprit). They are Matroska files.

One more thing, these above two movies  did not play on my PC as well through my KM Player. I had to play it through the VLC player, but VLC is incapable of handling files above 5-6 GB. (It stutters and pixelises while playing)_ Hence I prefer KMP. Is there a connection… since I was wondering the kmp did not play both these files and so did my wdtv, and all my other movies went  for a toss, after trying to play these two. Is there a probablity that these two movie files are corrupt. If that is the case, I would rather delete, or you still think upgradae is a solution. Plz enlighten.

Thanks and regards

JAYANT


#6

Hi I got the same problem, but also it happen to me when tried to play WMV files that are in HD, after I tried to play that media all other media stop  working (picture, music) then I have to turn off the system (WD Live Plus) and turn on back and all other files start working again, but if I try to play those files again the same thing happen, i already got the lastest firmware update.

Also The MKV files that i tried are from size 900mb to 6.7GB and all those files work fine in my computer.

I just get this device yesterday and i was really excited about it until that happen, also other comment, Has I soon I start using the system the first thing that i did was go to setting and change the Video Resolution and then update the firmware, so i didn’t test with the firmware that original came from.

Any suggestion?

Thanks in Advance.


#7

minimox16 wrote:

Hi I got the same problem, but also it happen to me when tried to play WMV files that are in HD, after I tried to play that media all other media stop  working (picture, music) then I have to turn off the system (WD Live Plus) and turn on back and all other files start working again, but if I try to play those files again the same thing happen, i already got the lastest firmware update.

 

Also The MKV files that i tried are from size 900mb to 6.7GB and all those files work fine in my computer.

 

I just get this device yesterday and i was really excited about it until that happen, also other comment, Has I soon I start using the system the first thing that i did was go to setting and change the Video Resolution and then update the firmware, so i didn’t test with the firmware that original came from.

 

Any suggestion?

 

Thanks in Advance.

Try resetting the WDTV via the side button. Press for 1 second and then release with the WDTV fully booted up. This could also be something to do with your files. If the WDTV considers them ‘bad’ it will hang up and not play anything.