WD Discovery - Not Installing or opening!


#1

After using MBWE now for about 6 months on my PC/Laptop/Network over XP PRO with latest Serv Packs, it suddenly stopped detecting the drive from my laptop - got the message “drive not available” when back up was underway. Tried remapping the drive using WD Discovery, but this will not “open”, just flashes on the screen then goes off. Next step was to download latest version of WD D (1.6?) and install. This opened but I get a MS Windows error message, telling me either to debug or close, and behind that message I can see WD Discovery saying no network detected! If I go into my network places I can find both the drive and Twonky as Unpup devices and can access them from there. However WD Backup fails as it can not find a mapped drive. I’ve also tried manually mapping, but it does not recognise [\MyWorldbook\Public](file://%5C%5CMyWorldbook%5CPublic) or \Configuration (which has also disappeared from my network - may have deleted in error!). Meanwhile it continues to function OK on my PC and rest of my network, just keeping the laptop out of the loop. Any suggestions for other actions welcome.