WD Discovery Not Finishing Import


#1

When I import to my external HDD (My Passport Ultra 4 TB) from my google drive the blue progress line is at the end and says 30,916/30,916 files and when I go to the folder within the drive it has only 49 out of the 58 GB held within my google drive as well as items being at 27,640 (on a Mac) and not moving even as the GB are fluctuating. However, for the second time now it just could run for hours and still never close. I’m only left with the option of pressing cancel to end it. This is my second attempt after restarting PC/App/Making sure firmware was up to date… I also notice that if I have the folder it’s uploading to pulled up the info of GB is fluctuating in very very small increments going down and then back up… I just want to make sure I’m getting all of the files. It can’t somehow be removing files from my google drive right…? I don’t get why it’s fluctuating like that… The second time around I ran it for 10 hours with about 5 hours or so of that being after the progress line was to the end and the files listed as imported but still not finishing and it simply fluctuating up and down in very small increments. I appreciate any inputs so very much.