WD Cloud verliert Media-DataBase Infomation - auch beim twonky

MyCloud 2TB

Hi,

jeden Abend stelle ich meine Geräte vollständig am Stecker aus. Nicht jedoch den NAS. Der läuft, wie ein Server eben, 24 Stunden durch. Wenn  ich die  Geräte auusschalte wir auch der Router mit runter gefahren. Und so wird die geesamte Ethernet.-Verkkabelung unterbrochen.

Ich finde der NAS  muss die verlorene Ethernetverbinndung bemerken  und ein Zeichen dafürr geben. Genau das macht MyCloud. Und  die LED blinkt.  Soweit ist alles OK.

Aber meine  MyCloud  verliert, jedesmal wenn ich den Strom kappe, diie Info zur Media DataBase und einiige Infos vom twonky zB Suchpfade,  und Indexe…Nicht die Datafiles selbst.

Das ist meine zweite MyCloud. Die Erste ging  zurück - weil der Support annahm  sie wäre defekt. Dieser hier hat den  gleichen Fehler.

Ich erwarte  von einem Server nur,  das er, beim entfernen vom EthernetKabel niemals, wirkklich niemals von den Daten und den Einstellungen etwas verliert.

Bitte Hilfe- was soll ich tun?

Besteht diese Problematik noch? Falls wohl, wird man beim Support einen Fall für Sie anlegen und diesen an einer höheren Supportebene weiterleiten. Bitte nochmals Kontakt mit dem Support aufnehmen damit man das Problem lösen kann.

Hi,

ja, das Problem besteht nach wie vor. Twonky hat dafür auch eine Lösung. Diese führt mich jedoch auf die SSH Ebene die dann meine Garantie verfallen läßt.

WD hat sich, nach langem Hin- und Herr, auch zu dem Thema geäußert :"… die Twonky informationen werden in eine Datei geschrieben die es nicht zuläßt das Unterverzeichnisse angesteuert werden. Es wird von Seiten WD keine Änderung geben…" … und der Hinweis, das ich meine Garantie verliere wenn ich mit SSH arbeite…

Nachzulesen : Twonky Loose data [ref:_00DU0Jpn7._500U0AZYPj:ref]

T.Kalong, Western Digital Service and Support

Der vollständige email Kontakt zu der Problematik hinterläßt eher den Eindruck “… keine Lust mehr daran weiter zu arbeiten…”

Meinst Du wirklich - nochmal anfragen bringt was?

Gruß

Lucky:wink:

Könntest du mir u.U. die Fallnummer nennen?

Gr.

B.

Hi,

ich habe nur die genannte “ref” - Nr. : ref:_00DU0Jpn7._500U0AZYPj:ref, die immer wieder als Refernz in den mails angegeben ist und den Link zur Lösung von Twonky:

http://community.twonky.com/twonky/topics/wd_mycloud_twonkyserver_loos_setup_infomation_when_ethernet_cable_cut_off

Gruß

Lucky:wink:

Danke, werde mich diesbezüglich schlau machen und nochmals bei dir melden. Schönes Wochenende schon mal.

Hi,

@MODs

passiert hier eigentlich noch was?

Gruß

Lucky:wink:

Ich habe das selbe Problem!!! Alle paar Tage bzw auch Stunden verliert mein Twonky auf der Cloud all seine Verzeichnisse obwohl er Dauerstrom hat!

Mich nervt das Teil!

Auch das der Twonky auf der Cloud bestimmte Filme nicht abspielen kann der Twonky vom PC und Laptop aber schon!

Bitte umgehend um Rat sonst war das mein Letztes Produkt von WD!

Hi,

@CubaLibreee

Es ist nicht ungewöhnlich das der Twonky bestimmte Videoformate nicht erkennt. Ich habe meine Videos alle ins “Flash” Format konvertiert um sie “mobil” besser sehen zu können. Dieses Format kann der Twonky-Server ebenfalls nicht übertragen - er erkennt das “Flash”-Format nicht einmal als Mediendatei. Was durchaus auch mit der DLNA Spezifikation zu tun haben kann. Daher sind “Flash (.flv)” Dateien gänzlich ungeeignet für die Übertragung per DLNA.

Welches Format habe Deine VideoDateien? Evtl. solltest Du Diese in ein anderes Format konvertieren. Dann sollte es auch klappen.

@MODS

An Sonsten wäre es schön, wenn sich mal wieder jemand um dieses Problem kümmern könnte,Danke.

Gruß

Lucky:wink:

Könntest du bitte auf die Email reagieren welche am 12-3-2014 vom 2nd Line Support an deiner Email-Adresse gesendet wurde?

Obwohl ich manches einsehen kann, ist meine Einsicht als Community Mod leider beschränkt, vielleicht wäre eine direkte Kontaktaufnahme mit dem Support diesbezüglich sinnvoll.

Hi,

hier handelt es sich wohl um ein Irrtum. Wie ich so eben, auf Dein Anraten hin, mit dem telf. Support erörtert habe, besteht kein Grund auf die e-mail vom 12.3.14 zu antworten. Der Inhalt war insofern deutlich, das, wie oben bereits beschrieben, WD NICHTS an meiner Sache machen will.

Weshalb ich ja auch so erstaunt war, das Du Dich dieser Sache noch einmal angenommen hast.

Im Klartext noch einmal die Äusserung von WD :

Es wird an dieser Sache NICHTS gemacht. Wenn Twonky, wie vorliegend, eine Lösung auf der SSH-Ebene parat hat, so verliere ich meine Garantie sobald ich diese Änderung auf der SSH-Ebene nach den Vorgaben von Twonky durchführe…

Gruß

Lucky:wink:

Verstehe. Dann werde ich wohl diesbezüglich auch nichts ausrichten können :cry:

Hi,

“…Dann werde ich wohl diesbezüglich auch nichts ausrichten können…”

na ja, eigentlich doch schon irgendwie. Du hast doch sicherlich die Möglichkeit, ohne Verlust der Garantie, bei einer MyCloud die Lösung von Twonky mal auszuprobieren.

Ein einfaches: “… klappt / oder nicht…” reicht ja dann. Kann ja jeder selbst sehen, genauso wie beim SSH-Zugriff, ob er’s macht, oder nicht.

Vielen Dank für Deine Mühe

Gruß

Lucky:wink:

Würde ich ja gerne testen, bin aber lediglich Community Mod und verfüge nicht über ein Labor mit Geräten/ Ausstattung womit ich solche Tests durchführen könnte.

Ich probiere hier und dort Fragen zu beantworten und kann eingeschränkt mit dem Support kommunizieren, bin aber trotzdem kein adäquater Ersatz für den technischen Support.