WD Cloud Energy Saver not working

I have enabled the energy saver option on the web interface and I have noticed that it does not power down the disk until you turn the energy saver off and then immediately back on. 

This behaviour is not noticed on my MyBook Live 3TB, so why is my My Cloud 3TB disk not working like my old product, the MyBook Live only wakes on data…the My Cloud wakes for no reason at all. 

Is this a bug with the firmware that will get fixed, as no devices are accessing the disk

I have raised case : [Deleted] - however no updates in 3 days…

really - no one is even going to comment, cmon am I the only person reporting this ?

Mine stopped working, but when it worked, the HDD didnt stop and noone and nothing used it.

This support thing is a joke, 2 days past, and they still didnt reply about the White Led problem. I can’t wait to see the rages all over the internet in the next few weeks when little shops will start supply.

How are you observing that it’s not sleeping. Are you not seeing the undulating blue led.

Have you updated to the latest firmware and have you tried a reset.

FYI, its a bit hard to notice as the LED color does not change when it “sleeps”, it kind of fades on and off.


You can try this solution:  http://community.wd.com/t5/WD-My-Cloud/How-to-spin-down-your-HDD/td-p/625261

Works good.

@ Artic6

Hey man, I just got one of the 4TB MyCloud drives and I just noticed the same thing this morning with mine. After spending like two days of copying files to the drive I noticed this morning that I kept hearing the drive spin down for maybe 10 seconds then spin back up for like 10 minutes, it then just kept repeating this pattern. I had to go to work so I didn’t have time to investigate it further.


Details About My Current Setup:

Right now I have this hardware on it’s own network. So this is what it is.

  • Router, not connected to the internet and wifi disabled.
  • Laptop connected to Router with a cable.
  • MyCloud connected to the Router with a cable.
  • I did have another external hd connected to the MyCloud with a USB3.0 connection, but even after disconnecting properly(through the MyCloud interface) the MyCloud continues to spin-up.(So there is absolutely nothing else on this LAN.)
  • The laptop is also completely powered off so there should be no signal from it to the MyCloud that may pull it out of sleep mode.

Current Thoughts and Random Ideas:

  • Router? Maybe my router itself is sending a wake/stay alive command to the drive that is stopping it from sleeping. (Right now this is my best guess, I’ll test it by unplugging the network cable from the router and seeing if the drive eventually sleeps.)
  • Indexing? Now that all the files are copied the drive is doing a massive index operation.
  • Privliges? The drive is attempting to setup permissions on the files and folders now that they are copied. (I find this unlikely because I was randomly checking to see if the files were copying and the privileges seemed to be working correctly. Also, why would priviliges be applied after instead of during the copy.)



Don’t tell me yours failed.lol I don’t want to hear that after I spent all the time copying files over to, which was slow because I couldn’t find anyone that sold a USB 3.0 standard to standard cable. That was a bit annoying that the drive doesn’t detect the that one is connected to it and do a direct transfer from one external to another.



I’m not sure how Artic knows but I know because I currently have the drive sitting on my desk and can feel the sweet and smooth spin up hum. The LED always stays solid blue too and I believe, if I remember from the manual, it’s supposed to pulsate blue when in power saving mode.



It’s cool that you may have found a third party solution for this, but honestly the drive is supposed to do this and I don’t really want to put in more software to produce functionality that should be standard with the drive.

Looks like common problem that should be fixed ASAP

Exactly the same on my 4TB My Cloud with all services incl. time and fw update disabled