Wd caviar blue 320GB


#1

i am trying to install a wd caviar blue 320gb as a second hard drive on my dell / xp home sys. the drive is not recognized in disk management. i have downloaded Acronis true image but it will not install / says it was interupted before it could install. have tried numeris times with the same results. have donwloaded it several times. any help?


#2

SATA or E-IDE?

SATA

  • should be no problems unless the drive is DOA
    or the MB has the extra SATA ports disabled

  • leave the disk installed and boot / reboot the system
    hit F2 on the keyboard when you see the Dell Logo on the screen
    in the BIOS setup, go through the screens to find the list of installed Disks
    if you can see the C:\ HDD but can’t see the WD
    the port is either disabled, or the disk is DOA, or not compatible with the system
    __________________________________________________

E-IDE / PATA

  • may need jumper settings modified on the new WD disk and  the already installed C:\ disk
    also a proper 80 conductor cable is required.
    set both disks to CS (Cable Select)
    if CS doesn’t work
    then Master / Slave settings is required
    set C:\ Master
    and
    the New 320GB HDD as Slave

  • shut down the system and remove both the C:\ and the new 320GB HDD
    inspect the jumper settings and adjust them as necessary
    reinstall the both disks and boot the system
    hit F2 on the keyboard when you see the Dell Logo on the screen
    in the BIOS setup, go through the screens to find the list of installed Disks
    if you can see the C:\ HDD but can’t see the WD
    the port is either disabled, or the disk is DOA, or not compatible with the system