WD Book essential 2Tb 2.0 3.0 smartware not seeing backup


 got the wd essential and installed it without any problems.It went ahead and did its first bakup without a problem and i could retrieve files. Then i did the unthinkable, i rebooted my system.It stopped backups and smartware only shows additional files not the whole volume.It dosen’t do much of anything else. I have updated the software and firmware, disconnected the drive  and all the other hints here and still no good. i finally removed the program formatted the drive rebooted and reinstalled the software. It worked and did another backup of my system.That is until i rebooted my system again and i’m back to square 1 again. What gives with this buggy drive and is there an actual fix?

Thread moved to WD Software & Accessories: WD Smartware.



 Update to this thread, I decided to reformat the disk and even that wasn’t happening.I let it go for 15 hours and it still didn’t finish the job of reformating.Did a quick reformat and returned it to retailer.I can’t trust it to perform as just a separate volume anymore.Not worth my time to even try windows backup on it.