WD Blue SSD 1TB not showing up anywhere


#1

The drive doesn’t show up in the bios at all, nor in the ssd dashboard or in disk management. I have tried changing the sata ports, the sata cables, power cables, and trying a different computer. Nothing works


#2

Maybe check BIOS settings to make sure AHCI is set. Be warned if it’s NOT set to AHCI your existing drive may not boot the OS because drivers need to be changed.

With no info on what PC you have this is just a guess at the issue.

I would check BIOS for AHCI if off, set it on then remove the existing drive and see if BIOS finds it.

IF you need to switch to AHCI for your EXISTING drive here’s some help.


#3

Hi,

I would suggest you to check the SSD status in device manager also. Might be the SSD is not updated and that’s why it is not appearing anywhere.


#4

I had to initialize my new WD ssd when all it saw at first was the USB cable setup I used to connect new WD ssd to Acer laptop w Seagate HDD. I tried the Acronis WD version and it was useless trying to upsell a full pkg when the free version should do what u want. I used Macrium Reflect 7 but only trial version. I have read that full version of Acronis True Image does not always work either. I also downloaded a lot of software from Western Digital for firmware updates and other that seemed to work. At least it sees my two new WD 1TB SSDs now but not sure cloning with free software will work properly, still checking at this time.


#5

ola ,eu gostaria de saber antes de comprar este modelo de SSD WD GREEN M.2 2280 240GB - WDS240G2G0B funcionará corretamente no meu notebook da Asus zenbook X510UR ??? pois comprei um SSD KINGSTON A1000 M.2 240GB SA1000M8/240G PCIE NVME GER 3.0 X 2 ,e nao foi reconhecido pelo sistema win 10 , nem na bios