WD Blue 1TB 3D Nano not recognized by Acronis setup, so it will not install

As the topic says, the Acronis setup does not detect a WD SSD connected to the system, and therefore refuses to install, as a WD drive is required. Additionally, the WD SSD Dashboard does not detect a WD drive, either.

Windows System Information lists the SSD as such:
Manufacturer (Standard disk drives)
Model D0002 CP USB Device

The SSD is connected via a “CyberPlugs” USB 3.0-to-SATA adapter to a Lenovo Thinkpad E460 USB 3.0 port running Windows 10 Build 17134 (April 2018 Edition). I will try another adapter. But, I have not had any issues with it cloning and copying previously.

I’d greatly appreciate any ideas before returning and ordering a non-WD/Sandisk SSD. (The Crucial MX500 looks interesting.) Thanks in advance.

FOLLOWUP: It’s definitely the USB-SATA adapter. I plugged a bare spin drive into it, and still get the same ID in Windows SysInfo (D002 CP USB Device) that I was getting with the WD SSD.

Time for a new cable. Any recommendations from people who have had success cloning this drive with a USB adapter?


LATEST: I tried a new USB-SATA cable, and now Windows incorrectly identifies the WD SSD using the new adapter’s info! (Sabrent SCSI Disk Device)

Is this some stupid quirk of Windows 10, where it misidentifies external drives as the adapter cable? (I no longer have a Win7 system available to compare) Or, could it be a bug in the USB drivers for my particular laptop?

Can somebody please recommend a USB3-SATA adpater that they have used successfully with Windows 10 and a WD Blue SSD, using Acronis for WD to clone their HDD to the SSD?


I’m having the same problem with my 3D NAND SATA SSD being mis-read as a Sabrent SCSI Disk Device. Acronis WD edition doesn’t work.