Wd black nvme ssd 500gb restart no detected

#1

Hola nesesito ayuda

Tengo una unidad de: wd black nvme ssd 500gb, a la cual le instale Windows 10 ala hora de reiniciar la PC la placa madre me deja de reconser el wd black nvme ssd 500gb

Placa base: asus x470 pro

AMD Ryzen™ 2nd Generation/ Ryzen™ with Radeon™ Vega Graphics/
Ryzen™ 1st Generation Processors**

  • M.2_1 socket 3 with M Key, Type 2242/ 2260/ 2280/ 22110(PCIe 3.0 x4
    mode and SATA mode) storage devices support
    AMD 7th Generation A-Series/ Athlon X4 Processors**
  • M.2_1 socket 3 with M Key, Type 2242/ 2260/ 2280/ 22110(SATA mode)
    storage devices support
    AMD X470 Chipset:
  • M.2_2 socket 3* with M Key, Type 2242/ 2260/ 2280 (PCIe 3.0 x2 mode
    and SATA mode) storage devices support
  • 6 x Serial ATA 6 Gb/s connectors with RAID 0, RAID 1 and RAID 10
    support
  • The M.2_2 socket shares PCIe clock with PCIe x1_1. When PCIe x1_1 or PCIe
    x1_3 is occupied, the M.2_2 socket can only support SATA mode.
    ** Supports PCIe RAID configurations via onboard M.2 storages.
#2

Hola dammax,

Has intentado conectar el disco usando otro ordenador, cable o puertos? Pasa lo mismo?
Puedes ejecutar diagnósticos usando una herramienta de Western Digital que se llama SSD Dashboard.

http://wddashboarddownloads.wdc.com/wdDashboard/WesternDigitalSSDDashboardSetup.exe

con el SMART test extendido podrás ver si tu disco ha fallado y claro reemplazarlo.

Chris

#3

Hola si probé poniéndolo en la otra ranura M2 pero pasa lo mismo logro que inicie pero al reiniciar ya no aparece