WD Black 4Tb invisible to Win 8.1 Disk manager after I messed it up

My new WD Black WDC 4Tb internal SATA drive was initially visible in Windows and I installed it as GPT and created several simple volumes. Then I decided I’d rather have it as a single drive and my problems started. To cut a long story short, I can no longer access the drive. Sometimes the WD diagnostics will ‘see’ it and a quick test comes up OK. Sometimes it isn’t found! Windows Disk Management console usually can’t see it but once or twice it did and said it needed initialising. But then reported an i/o error.

I tried to use a WD utility to ‘low level’ format (write ones and zeros) but it insists I insert and external drive.

Is there as low level utility that will find the disk, and reset it to factory naked state please or otherwise let me use this disk?


After a lot of experimenting I can now see the drive in Windows disk Manager plugin. It says it needs to be initialised. If I choose GPT the error is the size is less than required for GPT, if MBR the Virtual Disk Manager error is “incorrect function”.

DataLifeguard shows it as an IDE with 0Mb and a Quick Test reports SMART operator error

As I am unable to register due to bad web design, I am stuck with the Community forum for answers! Please?

PS The drive is stuck between being GPT and MBR with a simple volume on it somewhere due to my incompetance during install.


Since the drive is giving you multiple errors, you may try again to write zeros using the DLG Tool.

Please see the link below for assistance. 


See if this one also helps.


Thank you I tried earlier but lifeguard can’t write zeros or do anything else with the drive.