WD_Backup share not available (TimeMachine looking at MyworldBook)


#1

I’ve been using TimeMachine from 2 Macs storing to a 2TB MyBookworld for several months.

Every few weeks I get a big issue where the special TimeMachine user WD_Backup becomes unavailable.

i can see the public and download areas from both Macs, logged in as Guest, but I can’t login in as the WD_Backup user.

I have reset the WD_Backup password but this does not help.

The only resolution is to reformat WD but that is not  good thing to do.

Any ideas?!

Many thanks


#2

Here is an article I found from www.wdc.com/support  about using the WD MyBookworld with Time Machine.

It is pretty interesting you might want to read.

Please click on this link

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3561&p_created=1241739275&p_sid=-ye57jUj&p_accessibility=0&p_redirect=&p_srch=1&p_lva=3323&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NjQsNjQmcF9wcm9kcz0yMjgsMjA5LDI2MyZwX2NhdHM9MCZwX3B2PTMuMjYzJnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfZm5sJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9V0RfdXNlciBub3QgZm91bmQgZnJvbSBUaW1lIG1hY2hpbmU!&p_li=&p_topview=1


#3

thanks for this.

It’s not really a Time Machine issue.

If I look at the NAS from any PC or Mac, I can connect as Guest or Admin and see the Public and Download folders.

If I try to connect as WD_Backup (the special username for Timemachine) the system is not allowing me in

I have tried changing the password for WD_Backup and resetting the config, but it makes no difference

Previously, I could connect from anywhere as WD_Backup and see the folder with the Timemachine backups in it.

The only solution is to reset to Factory settings, which is not good


#4

Same here. Previously Time Machine worked fine, but suddenly i cannot connect to wd_backup anymore. It is still visible via Finder but i cannot connect to it. Clicking on Connect as, results in nothing. Could it be that i am using the Public share to save the music and movies etc. and not respecting the size that Time machine needs to incrementally backup? I read that setting up quotas does not work anyway.

Problem is that when i start up Time machine preferences now, i have to set it up again. When i try to log in it hangs the TM app for ages and i need to force stop it.  So i cannot get to the sparsebundle any more. Let alone deleting it… but is takes 229gb of my MybookWorld 2TB drivespace!!! Do i really need to reset to factory defaults and format the whole 2TB?

Why can’t my Imac connect to WD_Backup anylonger? Why doest the Time machine app hang? Why did it stop working all of a sudden whilst it worked before?

Could it be that the firmware of the Mybook World 2TB edition is really buggy? If it is than Western Digital must be penalized because on the Box it states that Time Machine Backup must work… but not properly!!

I do not want to format, i want to enter the sparsebundle again and retrieve files i backed up!! Otherwise i would be using Time Machine!!! 

I googled for a week and this is my first attempt to throw this in public for some real help.

If WD’s only answer is to reset to factory defaults than the whole Mybook series and WD products are utter ■■■■!!!

Hope to get a real answer soon.

This is not a TIME MACHINE Problem nor an Apple problem, it is a WD MyBOOK world EDITION 2TB version problem!!!

FIX THIS PLEASE!!!

looking forward to an early reply

(It worked 2 weeks ago… but since last week it stopped and i have tried everything but no luck…)


#5

Same problem started happening to me today.

The TM settings panel just hangs when trying to connect to the WD_Backup share. Everything else works just fine!


#6

Managed to track down the problem.

It is caused by a broken database for the timemachine share,

SSH into the box and issue the command: rm -rf /DataVolume/.timemachine/.AppleDB

This will clear the database and a new one will be created once you setup the network share again from your mac.

This way you won’t have to re-format your whole drive and no files will be deleted other than the backup.


#7

Hello, I’m having the same problem ie. cannot connect using the wd-backup/backup login in Finder nor Time Machine, just hangs forever on both.

erasing the .AppleDB still doesn’t stop the hanging. if i erase the entire .TimeMachine will TimeMachine be able to make a new one at setup or was it put there by WD?


#8

Try removing the drive completely in the time machine settings on your mac, then add it all over again (after having deleted the .AppleDB and rebooted the drive)


#9

Having exactly the same problem, keen to know if this actually fixed the problem…!


#10

Exact same problem.  Notice i was having a lot of backup failures.  Then noticed that my MBW didn’t show in itunes.  Haven’t resolved.


#11

Heres where it gets a little weird.  Restarted the drive.  Now available in itunes, but TM can’t connect.  Seems like its one or the other and not both. 


#12

Same problem.  Tried taking out ticket with WD but after weeks back and forth they just said try logging on using password (!) and then that it was a TM issue.  It is infuriating as this driveis a) a waste of time for me and b) has  abckup I need on it.  All I want is to get into my TM.  The drivedid this before and I had to reformat but can’t risk that this time.


#13

Removing the .AppleDB file worked for me. Time Machine just started working again. Thanks


#14

What’s the exact command you used to SSH into your box?