WD Backup - Cannot select any folders


#21

Not really - they have told me it’s my .NET and my firewall and my virus scanner - even the activation of WD SmartWare as some kind of workaround does not work. Everything de-installed and re-installed and de-activated and re-activated several times. But I’m running a bit out of time with this issue. It costs me too much time with this try and error approach. For the time being I will live with Acronis WD


#22

Kurt, were you able to get Smartware to work with the newer WD “two tone” colored drive? Smartware is so much better to use than WD backup, but I can’t get it to recognize the newer drives.

Acronis doesn’t do real time backup, though does it?


#23

No - not with the new drive. I still have the “old” one and also this is not offered as target. I wanted to use SmartWare with my Intenso drive - but I can’t activate SmartWare :frowning: I have a key, but SmartWare alsways says that activation failed. Overall quite a desaster


#24

Thanks for the input. I have an older drive too, but it has bad sectors even though it was just a few months old when they popped up; kept crashing my machine. Bought 3 new drives, but as you said they aren’t recognized at all with SmartWare, and the WD backup software doesn’t work at all. Stunning to me that a company releases a product like this and can’t deal with such a basic issue so many people are having.

I am looking at alternative software, but most of them do the full/differential/incremental backup, and not file by file. I did find a few that do file by file but only daily, which might be my fallback.

Very disappointed in WD, given that I have about 15 of their drives (including internals).


#25

Yes, I did. I did see that an email was sent to you, but you never responded. I’ll have someone contact you again. Please check your spam folders over the next day or so, if you don’t see an email from us.


#26

Thanks. I didn’t get an email but will look for a new one.


#27

I’m having the exact same problem that @bill_p1 described above. My screen shot (attached) looks the same as his- there is simply no way to select ANY folder on my C or D drives. The libraries folders are the only ones with check boxes. Has anyone gotten this resolved yet?


#28

I would contact support about this and let them help you. They’ll know if there are other issues involved.

Contact Support


#29

I never got it resolved. I did contact support (and create a support case) twice. I sent numerous follow up emails.

I got one rather unhelpful email which said:
Thank you for contacting Western Digital Customer Service and Support. I’d like to know if you got the assistance that you needed through the WD Community and if you have any other concerns.

Obviously he hadn’t read the thread which I had linked to, nor my extensive detailing of the issue. I emailed him back 3 times and never got a reply.

I still have the three drives I purchased, but I have put on hold the purchase of the backup drives for our other 17 computers. If this is not resolved I certainly will not use WD.


#30

bhar, did you find a resolution to our common problem?


#31

No, never got a response. Anyone else have any luck?

Sincerely,

Bruce Harris
Timber Systems
[Deleted-privacy]


#32

Win 7, don’t see anything under My Computer. Useless.
WD staff, are you going to resolve this, or should I return it?


#33

Hello WD Community users,

Please send me a PM with your information.

  • Computer make and model
  • Internal (source) HDD make and model
  • Version of Windows OS
  • 32 or 64 bit
  • WD Backup Version (is it the latest release? http://downloads.wdc.com/wdapp/WD_Backup_1.7.6289.16232.zip )
  • WD External Drive model and firmware version
  • Any AntiVirus, Malware, Internet Security and End Point Protection software installed and active.

Thank You


#34

WD Discovery 1.3.329
http://downloads.wdc.com/wdapp/WD_Discovery.zip

WD Backup 1.8.6312 (stand alone install)
http://downloads.wdc.com/wdapp/WD_Backup_1.8.6312.2156.zip


#35

I am having the same problem as these other people (Windows 7). Even after downloading the software update links that you posted…still not working. It has now been 6 months since this topic thread first started (without a solution). Is it worth even keeping…or should I just return it for a refund?


#36

Same for me. I downloaded the new version, but it didn’t make any difference whatsoever. I used to use the old software SmartWare but it looks like it doesn’t recognise the new drive anymore. On the top of that I tried to use Acronym to do a disk image backup, but I messed it up and I have no access to the disk at all now. In no way. Totally useless. I probably contact my IT support to have it replaced with the old My Passport Ultra which have used so nicely and smoothly for the past couple of years. A big waste of time and money. Very disappointing.


#37

same deal. I have a My Passport and My Passport Ultra, both of which worked fine before upgrading to Windows 10 and upgrading Smartware/WD Backup. Now i just have static external hard drives. Time to look for another, functional product. Anyone have any suggestions?


#38

RUBBISH!!! I bought this “my passport” specifically because it has what I thought would be back up software; I’ve bought an external hard driver before and just moved files myself as I was just back up a few things.

If the software was only going to back up these very few folders then it should have been advertised as such!!! This is very misleading!!! I specifally do NOT put things I might want backed up in those folders as if-so-facto the hard drive/computer has a problem those folders would be the hardest to get too. I’ve liked my previous WD products but I feel very ripped off on this one considering this software based on the package was a selling point to me. What software does everyone else recommend to replace this?


#39

As previously noted by Bill_S and SBrown: That’s not how the software should be working.

Try contacting WD Support in order to investigate the reason why the software is unable to select specific folders (As designed) in your system.


#40

I also have the same problem. Have upgraded to the most recent version and Edit Files will not allow me to pick anything other than the libraries. No options available under “My Computer” like the tutorial says there should be. I cannot believe that there has not been a response from WD Support. I sent them a message as well. I never had problems with the old software, but it won’t work with the new drives. Arrrgh!


Cannot Edit/Select folders to backup other than C drive
C: drive is invisible to WD Backup for "My Passport Ultra" external drive