WD AV-GP 2 TB AV, WD20EURS Doesn't Show Up in MyComputer or Disk Management


  • Windows XP Pro x64

  • WD AV-GP 2 TB AV Video HD, SATA II, 64 MB Cache - WD20EURS

I purchased 2 of these hdds a few months ago, connected them to my mobo and they immediately showed up in MyComputer and Disk Management, no other steps were necessary.

I recently purchased 2 more of these hdds, connected them to my mobo 1 at a time.  Neither of the hdds show up under MyComputer or Disk Management.

I tried using different cables and different ports on my mobo to no avail.

Please help.

Do they spin up?

Have you tried reducing the SATA link rate by installing the OPT1 jumper?

I don’t have any jumpers installed but the drives shouldn’t need any.  The first 2 I bought didn’t need them and they work with no problems.  I checked a page here at WD and it said that drivers aren’t needed either.

I don’t know if they spin up.  I have a total of 12 drives* in my tower so I’ll have to disconnect them all to hear if the 2 new ones spin up.

* I know it’s a ridiculous number of drives but I use them all for my videos.

P.S. The hd’s both feel hot to the touch like the rest of them.

When I turned on my pc this morning, the hdds were in MyComputer and Disk Management.  I was able to change them from Dynamic to Basic and assign them drive letters.  I don’t know what the difference was between rebooting several times yesterday and booting up this morning so I found no reason why they available this morning.  But I thought I’d let people know.