WD Anywhere - lost / missing backup plan

I am having problems with WD ANYWHERE BACKUP software Version: 4.50.6554 My problems started after I recently had to manually restore my entire computer. In the process of restoring the computer all went well in the re-installation of XP (sp3), data, and programs. However I have since been having problems with WD ANYWYHERE BACKUP since I set-up and ran my first new BACKUP PLAN with my newly restored computer. During the process of backing up about 200Gb of data everything seemed to go well with WD ANYWHERE BACKUP running smoothly in the background over the course of several days. Unfortunately after the backup plan finally completed and when I then restarted the computer I noticed that my new “Backup Plan” appeared to be LOST / MISSING. Upon browsing my network though I can see that all the files included in my new Backup Plan were in fact backed up as they do appear in the specified Backup Plan Folder on the MyBook World. But now whenever my computer restarts a window pops up entitled “WD ANYWHERE BACKUP CONFIGURATION / ONE-CLICK BACKUP for your WD DRIVE” with a drop down Tab labled > MyBookWorld. Also, when I now mouse over the WD Anywhere system tray icon a “tip/note” appears stating “NO BACKUP PLANS FOUND”. I have tried to REACTIVATE the “Backup Plan” by going to ACTIONS > REACTIVATE BACKUP PLAN > NEXT > Network Places > Backup Folder > Browse > My Network Places > Public on My Book World Edition Network Storage (Mybookworld) > “”“MY specified BACKUP PLAN”""" > OK > NEXT , and the following pop-up message appears, ““NO BACKUP PLANS FOUND” “The backup destination you selected does not appear to have an inactive backup plan located there. Please select another destination””. Upon researching this issue online at the WD COMMUNITY FORUM (http:// http://community.wdc.com/)) and at the MEMEO support site, I found that many others appear to have had similar problems with losing their Backup Plans such as I have as well as difficulty reactivating them. One of the suggestions I came across that seemed to help some users was to put a "back-slash " at the end of the path to the folder of the saved Backup Plan on the MyBook. I tried to do this to see if that would help and the Backup Plan was found and then the WD Anywhere proceded to Re-Index the backup plan. Unfortunately when this completed the ONE-CLICK BACKUP window again pops up and the Backup Plan continues to remain unavailable. Any advise that would assist me in REACTIVATING this 200Gb Backup plan would be greatly appreciated !

You may try uninstalling and reinstalling WD Anywhere Backup.  If you have another computer available in the network you can use WD Anywhere Backup to create a backup plan to see if the same issue occurs.

There is another computer on the network with a backup plan that continues to work normally.

I was having the same problem - the backup plan was there but not recognized and I could not reactivate it.  I followed your suggestion and simply entered a backslash () at the end of the path and, presto!  The back up plan was there, updated itself and it is still there!  I am so thankful.  I am getting a new computer this week and want to back up the documents from my old computer to the new computer and didn’t want to have to start the entire backup process from scratch.  So this worked great for me.

Thank you!

1 Like