WD Anywhere Backup ownership mismatch error


#1

I have been using a Passport drive and WD Anywhere Backup for six months.

Yesterday my laptop crashed and I have replaced it. I installed WD Anywhere Backup on the new laptop and I want to restore the backup to my new laptop.

When I try to reactivate my backup plan I get the following error:

Ownership Mismatch

The selected destination cannot be used because it was created by a different registered copy of WD Anywhere Backup. Please select a different folder.

How do I restore from WD Anywhere Backup?

Thanks,

Dazla.


#2

I am astounded that nobody has responded to such a critical problem. Hasn’t anyone else experienced this before… surely my situation is pretty normal ie my laptop crashes and I need to restore my backup to a new machine.

I was expecting better responsiveness from WD :frowning:


#3

Unfortunately, WD doesn’t patrol the forum. It was really established for users to have for themselves.  However, I’ve passed your info along.


#4

Thanks!

I have logged a support call. I’m surprised that nobody has raised this issue before. It seems like a critical requirement to be able to restore the backup to a different computer.

cheers


#5

I have exactly the same problem. 1st i thought it was due to the fact that i tried to restore with the windows 7 version of WDA backup (my backup was created with the windows XP version). I’ve tried to restore on an XP PC with software registred with the same productkey, but nothing works. same “Ownership mismatch” error.

Pretty frustrating. especially the fact that WD support does not recognise this error message.

My call also has been escalated, but sofar no news…


#6

Strange… searching via google for an answer on "ownership mismathc"if found that the same problem was also discussed on a Memeo forum (see note below)…

however aparently the discussion is removed, as clicking on the link leeds to an “the topic … does not exist” page.

found via google:

Memeo Discussions :: View topic - WD Anywhere Backup - 4.00.5484
 - [Vertaal deze pagina]

12 berichten - 4 auteurs - Laatste bericht: 19 nov 2009
WD Support had me uninstall and reinstall no less than three versions of WD Anywhere. They all come back with the same “Ownership Mismatch” …
67.15.157.6/~forum22/viewtopic.php?p=16195&sid…


#7

I found the same Memeo discussion in Google and the link from Google to the Memeo forum doesn’t seem to work… I’m not sure what to make of that.

The WD Support team have been very helpful but the problem hasn’t been resolved yet. It’s been escalated and it seems to have a good level of visibility in the WD Support team.

The problem can be easily reproduced and I’ve sent through some screenshots and detailed steps.

Lets hope that they can sort it out.


#8

Any status update?  I’m experiencing the same problem.


#9

I’ve only just received a workaround after 6 weeks. It’s a very complicated workaround that involves downloading a new version of the software and changing registry keys. Even then it might not work in all cases.  Anyway, I haven’t had a chance to try the workaround yet.

You’ll need to Log a support case:

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/ask.php

probably a good idea to say that it’s a known issue when you log the case.

Hopefully it won’t take you this long to get a solution.

Good luck!