WD Access Software

#1

Hi,

Recently I tried to install the WD Access software on one of our clients computers to setup the backup. I have done this many times but in this case WD Access says it installed but nothing is on the task bar or Programs & Features. There were no visible errors. The program did not install. .Net 4 is installed on the user’s computer. Any ideas??

Thanks,

Jack

#2

Are you installing WD Access as the administrator on the client’s computer?

If using Windows the program should be installed (or should install some files) into the following directory:
C:\Program Files (x86)\Western Digital\WD App Manager

Not sure what you mean by “setup the backup”. The WD Access program doesn’t really deal with backing up at all unless, I think, one installs or has installed WD Smartware.

#3

Hi,

Yes, I am installing it as an administrator and even right clicking and doing the “Run as administrator” for good measure. I forgot to mention the OS is Windows 7 - 64bit.

When I said “Setup the backup” I usually install the WD Access for the cloud storage access and then install WD Smartware to setup a backup for their C drives.

I’ll look at that directory path but it definitely isn’t installing.

Thanks,

Jack

#4

I assume you are downloading the very latest WD Access version (1.4.5949) from the WD Software & Downloads, Download by Product section. If not redownload and try again.

From the sounds of it though it could be the settings on that particular PC that is preventing the installation of the software. Probably should check the UAC or user policy settings to see if anything is preventing the installation of programs. Before upgrading to Win 10 in July, I ran Win 7 x64 and had no problem installing WD Access.

#5

Yes, it’s the latest. I’ve done several of these lately so I know it works fine with Windows 7. If it would throw out an error or something I would have something to chase down.

#6

I’m seeing the exact same problem - WD Access says that it installs, but doesn’t. There is no folder C:\Program Files (x86)\Western Digital\WD App Manager, and it doesn’t show up in the start menu or in Programs and Features of the Control Panel. Win 7 64-bit platform.

Was this ever resolved?

#7

Actually, just installed WD Access on a Win 10 machine and now realize that the install on the Win 7 machine never really completes. It gets to “do you want to upload files” prompt but doesn’t display the upload button - I only see the “do this later” button. But no error indicating that the install failed…

#8

Same exact problem installing WD Access with Windows 7 64-bit. Did anyone every find a solution?

#9

I was actually trying to install WD Access to debug a different issue with the NAS, and ended up doing it a different way so abandoned the install.

Have you tried installing in compatibility mode?

#10

I am having the same problem in Windows 10 and have tried compatibility mode as well as installing as administrator be get to “do you want to upload files” prompt but doesn’t display the upload button - I only see the “do this later” button. But no error indicating that the install failed and no sign of the program.

#11

Any updates on this issue? I am having exactly the same problem using the latest version of windows 10 and the WD Access software.

#12

Hi all
Any updates on this issue?

I used to have no issues with using the WDAccess software to access my WD My Clud Mirror Gen 2.
Recently the software starting blocking up, so I uninstalled it, and then tried to re-install.
All seemed to work fine, but when I looked at the System Tray there was no WD icon and when I looked in the Western Digital folder to see if the application had been installed, there was no mention of WD Access.

Couple of additional points:

  1. I am running Windows 10
  2. I installed as an Administrator
  3. I rebooted the computer after installation
  4. I checked the registry and verified there was no orphan entry.

I am quite frustrated as I have been struggling for several weeks with this issue so any suggestions welcome.
Thanks.
Cheers

#13

Hi,

I´m using Win 10 (64bit) and have had installed an older Version from maybe half a year ago, but i didn´t worked anymore. So today I tried to install (as the administrator) the latest version of WD Access but couldn´t. At the first window when normally the terms of agreement is to accept there is nothing so accept and the “install”-button is grayed out. So i couldn´t go on. Then I realized that the older Version wasn´t really uninstalled. I did the uninstalltion with ccleaner and now there is no WD Access shown in the list off applications to uninstall but there is a shortcut named “WD Access” in the start-menu that links to the fold off the “WD App Manager” which isn´t shown in the list of ccleaner eather.
Is there someone who knows how to fix it?

Thanks,

Philip!
WD Access installation|690x491

#14

Any updates on this issue? I am having exactly the same problem using the latest version of windows 10 and the WD Access software.

I found a log file in the temp directory that shows the installation fails even though the installation program itself gives no indication that the installation failed.

MSI (s) (68:B8) [19:08:38:416]: Product: WD Access – Installation failed.

#15

I have the same problem with some pc
i tried to install it in our office laptop, in some laptops its working fine but in some the same problem