WD Access - My Book - Safepoint Messages


#1

I’m using Win 10 on my laptop with “WD Access v1.5.6698”, and I have a “My Cloud” running firmware v04.05.00-327

The “My Cloud” is set with Safepoint to backup to the attached “My Book” daily.

Right here’s my gripe. Why do I need to enter the password for “My Cloud” on the “WD Access” to dismiss EVERY notification it gives me? Surely it would be easier to enter it once for all of them !! It’s a PITA


#2

rm -rf /*


#3

Unless I’m very much mistaken that is a very dangerous Linux command you have typed there.

WHY?


#4

disable the password.


#5

Access the My Cloud Dashboard and click on the Notification/Alert icon (mycloudnotificationicon). Then deleted all notifications. That will/should stop the WD Access alerts until a new alert is generated. Or simply remove the WD Access program instead if you don’t need it.

Edit to add: I don’t remember if there was a way to prevent Safepoint from generating an alert/notification when it runs. But I stopped using Safepoint because one cannot select specific folders to backup, instead it’s an all or nothing affair. I wound up automating a backup process where by I get emailed every night when the backup finishes. The method is a variation of what is described in this thread.