Warning about WD5000AAKX

I’m sorry to report this.  I have purchased a replacement for my 500 Gb SATA drive, which had failed and was out of warranty.  I purchased the replacement.  That failed.  I submitted a request for replacement via RMA, which came about 2 months ago.  On this 3rd drive, I have spent, for the third time, many hours copying, zero’ing and repairing windows and linux.

I recently began getting failures on this third drive.

3 drives.  All bad.

Others have made the same complaint regarding this particular drive.

WD diags shows a bad smart test on quick test, same as the others.  This drive has always ended up showing I/O errors in Linux and lockups in Windows.

WD must admit at some point there is a fault in the design of this particular drive.  However, I would check the power supply in your systems to make sure the 12 volts is within 0.1 volt.  WD specifies their drives must have 11.9 to 12.1 volts in their specifications.  This is very tight, and some supplies can not stay within this range.  Other drives may not have the sensitivity that this one has.

I’m always using WD hardware, and I have several other’s which are performing flawlessly.

Again, sorry to say, but I do not recommend buying the 5000AAKX model.  Others, go for it.


Thanks for sharing your experience with this unit… Have you tried WD Blacks

I have the WD 500 gig drive listed above and can’t get Windows to recognize the drive. I have some data on here I’d like to retieve, but do not want to spend hundreds of dollars on a data recovery service. At one time I got an I/O error when I tried to boot up the drive. It is a secondary drive, so I can still boot to Windows. I have read different articles on the internet about various ways to try and deal with a drive that Windows won’t recognize. Any suggestions?

I was having the same problem and was able to access my WD5000AAKX drive by installing the drive in an external USB/eSATA enclosure. Using an eSATA cable, I connected the enclosure to a Promise SATA300 4302 TX controller installed in an old Dell PC running Windows XP SP3. 

I also ran WD’s latest Diagnostics for Windows and discovered the S.M.A.R.T test were not available. Maybe this configuration by-passes the S.M.A.R.T all together. I have no way of knowing.