.vob - multiple vob DVD backup - skipping a chapter on next vob loaded

When I play DVD backups (files as they are on a DVD no changes and sitting in the proper video_ts  folder) every thing starts up find and the vobs play in sequence properly. My issue is that when the playback switches to the next vob file, it skips the first part of the vob (seems to be skipping the first chapter of the vob)

I tried rewinding to see if the file would play properly the second time but it skipped the chapter each time. Has anyone epxerienced this issue? Can someone give me some advice on this?

All movies are stored on harddrive and are being played via USB on the WDTV Live unit. Playback is great, just need to figure out this one quirk.

Hope to hear back, thanks for your help!~


VOBs don’t really have chapters, if I recall.

The chapter data is in IFO files.

Are you using the IFO files, too?

1 Like

Hey thanks for reading, I basically have exactlay what would be on the DVD. When it’s time to go to the next vob, it skips ahead by what seems to be a chapter. If I rewined to just before the point where the skip occured on file switch, I can watch the part I missed. Otherwise, if I rewind past that point, the skip happens on new file load.

Let me know if you have any ideas. Thanks!

So are you watching with DVD mode enabled? Menus and all?

1 Like

Is it in an Upper Case VIDEO_TS folder?

1 Like

Folders are in upper case, DVD Mode I’m not sure about… Setting?

krank21 wrote:

DVD Mode I’m not sure about… 

Do you see the menus and have interactive navigation of the DVD?

1 Like

I Just had a look at the settings and DVD Menu is set to on.

If you won’t answer my questions, I can’t help you.

1 Like

Sorry about that. The baby juggling on this end. The DVD menu option is on but I didn’t get a menu when I started up a movie yesterday. going to test now…

K just tested and I don’t seem to get the menu.

What are you ripping your DVD’s with?

You are ripping your DVD’s to a folder labeled VIDEO_TS

ALL the files from the original DVD are in the folder. (vobs, ifo etc.)

You have the DVD menu option on.

When you play a DVD you can select options on the remote and select menu.

You can use the next and prev buttons on your remote to move forwards and backwards in chapters.

You can see the total length of your DVD in the bottom bar.

Okay, did some testing with the settings and as it turns out, turning off DVD Menu fixes the issue. I ran some tests and paid closer attention and noticed that the skip was not a full chapter but a 4 minute jump that occurs at a fast forward marker (>>|) Not sure why this is. I would sooner use DVD Menu On in order to have the ability to skip, if this is a firmware issue of some sort or a fixable issue of any kind. Please let me know.

For now, DVD Menu Off does let the movie play through correctly. If I compare the movie play head from DVD Menu off to on at the part in the movie where this skip occurs, the time from one and the other are not the same which would suggest the time displayed in DVD Menu On to be off in WDTV for some reason. Not sure if this makes any sense.

Let me know if anyone has input on the subject.

Thanks for your help!


BTW - AnyDvd rip - full disc unchanged - files, not ISO is what I’ve got.