Virtual dvd caused problem with my actual dvd player

have an asus g73jh i7 running windows 7 64 bit. i have an essential usb drive with smartware. it created a virtual dvd…it seems now i cannot play a regualer dvd movie. i can play a dvd with videos i download and burned. i tried to un-install dvd player then restart window…nope no fix…i un-installed the virtual dvd through smartware…nope no fix.  has anyone heard of the virtual player causing problems with the dvd drive/play. i contacted asus support and the tech told me it sounded like the virtual dvd drive maybe the problem…i would like to fix this without re-installing windows. i know how to use regedit.    thanks for any help

If you are not using a password try going into Device Manager and disableing the Virtual CD or DVD and see if that works.


Hi joe,    thanks for the reply. i used the smart ware program that installed the virtual dvd to uninstall…still does not play dvds. i’ve tried through device manager to uninstall the dvd player and restart system…nope  no fix…tried what you suggested…no fix…went online and found some info about problems with dvds…it suggested editing the registry…did that and did not fix it…it’s strange because it will read and play videos(flv) that i burned but not regular dvds…i check the dvd region(i think that is what it is called) and it’s set for the states(1). i hope i can fix this without having to re-install windows.

thanks angain