Violet flashing light on my cloud

Hi My cloud has become non responsive and is no longer connected or visable. There is a violet light that flashes and nothing seems to help. I have tried power off and on but as soon as you power up the violet light comes on. I even tried the reset button.

@stuartmcclellan Have you looked at the User Manual for your My Cloud Home, Page 4?

1 Like

Thanks for that. It would suggest an Ethernet connection issue. I’ve tried a different cable which I know works and used all the other ports on my router but still nothing.

support replied and told me to try this

the ARP search finds nothing…

They also asked the following:

Which Operating System and version you are using?

  • Back Ethernet Port LED status?
  • Have you power cycled your networking equipment?
  • Have you checked with different Ethernet Cable?
  • Can you tell how the device is connected?
  • From when the issue occurred and were there any changes made on network or PC prior to this issue started?

1- windows 10
2- no led status at rear
3- yes done
4- yes done
5- no cant find device, says not connected
6- just came to use it and it wasnt working

My Cloud now appears to be dead… no power light or anything.