Video Thumbnails not working with NTFS hard drive


#1

I had my Toshiba 500g ext Hard drive configure to FAT32.  And a gen 1 WDTV with firmware 1.0 running.  All video files and thumbnails worked fine.  I had the Jpeg image (thumbnail)  in the same folder as the video file (VOB, mpeg2, MP4, or AVI), named the same thing   example…bolt.vob bolt.jpeg.  Everything worked fine, thumbnails displayed in the video menu., when in drive is FAT32.  THEN I realize I could do a video larger than 4g if the toshiba drive was NTFS. So formated drive to NTFS and now the videos all work fine, but the videos Thumbnails will NOTshow up!   Tried nameing Jpeg just “folder”  does nothing… moved the folder arounds… does nothing.  Tried to reset the WD TV… does nothing Can’t veiw the thumbnail in the folder view on the WD TV…   I know WDTV supports NTFS…  so why aren’t the Thumbnails now working, when the worked fine in FAT32??

I know some people have a hard time with the WD TV reading a NTFS drive. My WD TV can read it, it just takes a longer time than when it was in FAT32.  I’ve waited 4 hours for the thumbnail to Pop up… but they don’t show up!

Please help, I’ve searched the net and this form for hours can’t find anything about NTFS and thumbnail problems.   


#2

I had to reset the box 5 times until it finally recognized my Thumbnails on the NTFS drive!!  I’m find this little box is very finicky…   But still liking it!