Video image looks squeezed


#1

I just got the WDTV live and hooked it up and it is working except for this one annoying issue: video is the wrong proportion/ratio. The video looks squeezed in on the sides and is too tall. The image goes all the way from bottom to top but there is a black strip on both sides of the screen and the video is more of a square than rectangle. Is there a setting to change this?- I tried everything. I have the WDTV live running off a wireless adapter hooked up with composite video cables to an older (circa 2000) Sony trinitron CRT. The proportion problem is the same for Youtube and videos from a flip video camera. Photos seem to be displaying correctly. Can you help? Thanks!


#2

Set the WDTV Live aspect radio to 16:9.  See the instruction manual on how to do this.


#3

Thank you but I tried that. By default it is set to widescreen 16:9. I tried normal and widescreen but it looked the same. Changing that option did not seem to have any effect.


#4

In a video file, there are two definitions:

  • the encoded definition (1440x1080)

  • the displayed defition (1920x1080) (this information is not saved in all video formats I think). But you can guess it by watching the video.

When both definitions are different, it is called anamorphic format. For example, the video is encoded in a 4:3 ratio but displayed in a 16:9 ratio. You save pixels, but you lose quality and you are not sure whether your video will be played correctly or not.

I hate anamorphic format because you can still play the video without distorsion on your PC (by manually setting the ratio in VLC or the displayed definition area is read) but on small devices (like WD TV Live), the displayed definition area is not read (probably) and the displayed definition is set to the encoded definition. Try to re-encode your videos (with SUPER) and set the right ratio.


#5

Did you try the Zoom features? I messed around with them during my first movie and found that 1X zoom is exactly the proportions of the movie on a DVD player.

I played them on both devices (WD/DVD) and switched back and forth during the same scene, messing with the zoom features until I was happy. The DVD and the burned file looked identical.


#6

Huh, I came here looking for the solution as well. I simply had the Video set to Normal instead of Widescreen, my GF is so happy now… (WHEW!) O o :smileyvery-happy:

 - Qlippoth


#7

Set your Video to Normal not wide screen.  This will stretch the video.

EDIT:  He tried Normal.  Hmmmmm