Verzweifle an der Technik! myCloud 6TB

Vor einem Jahr bereits habe ich mir die Mycloud zugelgt und seither nur absolut eingeschränkt nutzen können.
Als externe Netzwerkfestplatte im LAN für den PC ist sie gut zu gebrauchen, für jede weitere vielversprechende Performance bin ich anscheinend zu blöd um dies Störungsfrei einzurichten.
Das wirklich “einzige” was nebst der Festplattenfunktion noch halbwegs gut funktioniert, ist der Zugriff über LAN vom Smart-TV auf die Cloud ,um Filme und Fotos anzuschauen.
Das klappt tatsächlich ganz ohne Probleme!

Aber: alles andere funtkioniert überhaupt nicht und das frustriert kolossal.
Es tut mir leid , wenn ich meinen Frust gerade auch etwas ablassen muss.
Kurze Übersicht was alles nicht klappt:

Zugriff von Smartphone/Tablet über App auf Cloud ist eine Katastrophe im WLAN wie auch Mobil.
Ständig Verbindungsfehler auf die Cloud, Die Cloud hängt sich auf, die App hat nur Zugriff auf die Ordner und Dateien-Struktur, es gibt keine oder nur vereinzelt Vorschaubilder, Videos lassen sich von Smartphone/Tablet aus nicht öffnen (ich benutze den VLC Player). Ständig Fehlermeldungen und Kontaktabbrüche, bei Zugang über Webbrowswer wird kein Cloud-Gerät gefunden, Dashboardseite läst sich nicht aufrufen, oder hängt sich auf, oder läd ewig oder etc,etc,etc…
Die Cloud ist ständig auch irgendwie am arbeiten (LED blinkt, Festplatte am rattern, CPU meist ausgelastet, Ram ausgelastet (Dashboard-Monitor), obwohl nicht zugegriffen wird; ich kann aber nicht erkennen was sie eigentlich genau im Hintergrund macht)

An einem einzigen Tag hatte dies alles für eine ganze Stunde tatsächlich mal funktioniert und danach:einfach nie mehr wieder! (Ich hatte nichts weiter verändert, anscheinend hatte das Gerät nur einen guten Tag erwischt :wink: )
Ich bin kein Nerd und habe auch keine Lust mich Stundenlang wegen einem Gerät in ein Informatiker-Studium zu begeben.

Ich habe aber mittlerweile jetzt schon wirklich alles an Vorschlägen was hier im Forum über Verbindungsproblem beschrieben war ausprobiert, jede Menge Zeit vergeudet und komme einfach keinen Zentimeter weiter.
Ich habe ne Fritzbox 7590 (noch nicht so lang und bin mit den ganzen Funktionen auch noch nicht ganz so vertraut- hauptsache ich komm mit allen Geräten ins Internet) Ich habe die aktuellsten Firmware und supportupdates für Router, Cloud , PC, Handy´s etc, aktuelle app version.

Ich bitte um möglichst verständliche Antworten, bitte kein Fachchinesisch. Und bedanke mich schonmal für Euer Kopfzerbrechen und für jede Schritt für Schritt-Anleitung die mir weiterhelfen kann.

Defekt, >Umtauschen!

@ chickenchef

Wenn Sie auf das Gerät mit Ihrem Smart TV zugreifen können und tadellos alles abspielen können, glaube ich nicht, dass das Gerät defekt ist.

Ich denke aber schon, dass die Einstellungen am Router nicht für das Gerät optimiert sind.

Einige Sachen, die Sie am Router prüfen und wenn benötigt ändern können, wäre:

  1. UPnP (Selbstständige Portfreigabe für das Gerät erlauben).
    https://avm.de/service/fritzbox/fritzbox-6490-cable/wissensdatenbank/publication/show/894_Automatische-Portfreigaben-einrichten/

(Es soll das gleiche auch bei Ihrem Fritz sein).

  1. DNS Server auf Google umsetzen:
    https://en.avm.de/service/fritzbox/fritzbox-7360/knowledge-base/publication/show/165_Configuring-different-DNS-servers-in-the-FRITZ-Box/

  2. Ports 80 und 443 soll offen sein. Bitte prüfen

Natürlich prüfen Sie bitte, dass Antivirenschutz Software vom Router und Computer nichts blockieren.

Diese Artikel können vielleicht schon versuchen alle Fehlerbehebungsschritte geben:
https://support-de.wd.com/app/answers/detail/a_id/21889

https://support-de.wd.com/app/answers/detail/a_id/13700/initiator/user

https://support-de.wd.com/app/answers/detail/a_id/23071/initiator/user

1 Like

Vielen Dank , Kora, für die Hilfe.

Ich hab das jetzt mal so eingestellt und siehe da: zumindest ist der Zugriff auf die Cloud über App nicht mehr so störanfällig und es gab mal auch keine Fehlermeldungen mehr.
Testweise auf Musiktitel, Bilder, Videos ,Office Dateien zugegriffen: Musiktitel machen keine Probleme, Office Dateien ebenfalls. Videos allerdings können weiterhin oft nicht abgespielt werden und bei Bildern hab ich keine Voransicht bzw. mal hab ich vereinzelt welche , aber dann wieder nicht…; es bleibt weiter kurios…

Aber zumindest einen riesen Schritt weiter, vielen Dank.

Hallo Kora, nochmals vielen Dank für Deine Hilfe…meine Probleme mit der Cloud wurden dadurch fast alle gelöst und ich kann jetzt ohne Probleme via app vom Handy aus auf die Cloud zugreifen und Medien streamen.
Allerdings hat sich in der Zwischenzeit irgendetwas Verändert (wohlmöglich nach einem update) und ich finde den Fehler nicht.
Der Zugriff vom Fernseher auf Videos, welche auf der Cloud hinterlegt sind. hatte ja einwandfrei funktioniert.
Auch nachdem ich die Einstellungen, nach Deinen hilfreichen Tipps verändert habe, lief alles zur besten Zufriedenheit.

Einige Wochen waren vergangen und dann war es plötzlich wie verhext:
Mein Zugriffsordner auf dem Fernseher hiess plözlich nicht mehr MYCLOUD sondern “Vulnarable”.
Ich war vollkommen entsetzt und dachte schon an einen Hackerangriff.
Ordner und Medien wurden plötzlich 3 Fach am Fernseher angezeigt, obwohl sie auf der Cloud nur einmal vorhanden sind.
Das Abspielen von .mp4 Videodaten wird teilweise plötzlich nicht mehr unterstützt und der Stream abgebrochen (nicht alle mp4, aber hauptsächlich diejenigen, die frisch zur Sammlung hinzu gekommen sind).

Nach etlichen recherchen kam ich auf das Ergebnis das ein gewisser “Twonky-Server” wohl die Ursache dafür ist. Ich hatte bis Dato gar nicht gewusst was das ist und noch nie zuvor davon gehört und ich schwöre das ich beim Einrichten der Cloud absolut nichts dergleichen eingerichtet oder gelesen habe und die Cloud ohne “Twonky” als NAS gelaufen ist.
Wo kam das plötzlich her?

Jedenfalls ist seitdem der Zugriff vom Fernseher aus nur Kastastrophe und macht mich Wahnsinnig.
Es hat Tage gedauert bis ich mich überhaubt auf diesem Twonky-Server nach viel viel recherche überhaupt einloggen konnte um mich damit zu beschäftigen. Aber im dortigen Forum finde ich nichts was mein Problem beschreibt und alle Änderungen an den Einstellungen brachten keinen Unterschied.

Auch habe ich gelesen das man einen anderen Medienserver der Cloud als App installieren kann, aber ich habe nirgends eine Option im Dashboard gefunden, Apps hinzuzufügen. Ich bekomme im gesamten Dashboard auch nirgendwo einen Hinweis, das der Medienstream über den Twonky-server läuft, sobald das streamen via DLNA aktiviert ist.
Sobald ich DLNA deaktiviere, hab ich auch keinen Zugriff vom Fernseher mehr.

Ich möchte das wieder weg haben.
Habe bereits Resets und alles mögliche probiert und komme hier einfach nicht weiter.
Jemand irgend eine Idee??

@ chickenchef

Das Gerät ist ein Speichergerät. Alle andere Einstellungen, die Sie auf dem Gerät finden, sind zusätzliche Einstellungen.

DLNA: Digital Living Network Alliance
Sie können Medien auf Ihrem Handy oder am Fernseher spielen können, weil DLNA aktiviert ist.
DLNA erlaubt Medienservers das Gerät zu finden und Medien auf dem Gerät zu spielen.

Wenn Sie DLNA Deaktivieren, wird es gar nicht möglich sein, Dateien abzuspielen, sondern nur zu speichern.

DLNA Server auf dem My Cloud ist der Twonky Server.
Dies können Sie so deaktivieren:
https://support-de.wd.com/app/answers/detail/a_id/24373/initiator/user

Damit werden Sie aber Medien Dateien nicht abspielen können.