Very slow and Keeps loosing Connection

HI,

My unit is a My Book Live Duo with 2 HD of 2T (green).

This week it started having a very low performance and some of the following issues:

  • Some times some files would not be found in an specific directory and some times latter it would be there,
  • Very slow in terms of acessing the files

I used the web interface to acess it nad both drives showed as good.

Now it is very hard to acess it, after a reboot it is easy but right after it is impossible. I tried to do a firmware upgrade, but it is impossible to finish it, it keeps loosing its connection.

Some times it has a green light, some times a yellow blinking light.

Now I can read the files, but it keeps loosing its conectivity, so I acnnot copy th einformation.

I tried putting the drive in the PC to try to get the data and it does not recognize it. Is there any way to be able to extract the information?

Is ther any way to fix this?

Thanks,

Rogerio

Hi, the drives inside on the My Book Live duo are formatted in EXT 3 (Linux format), you will either need to get a Linux computer or some sort of software that allows you to read from EXT 3.

However, my recommendation would be to contact a professional data recovery company just to make sure that you don’t tamper your data.

Hi, thank you for your support.

Reading someelse´s post that said that he had a problem similar to mine and the disk didn´t present any error and at the end he descovered that it was a disk failure.

So I unpluged one drive an treid to boot, but with no succes. So I treid the other one and it is working fine with one drive only (I had it configured for RAID 1).

So now it is working fine, but with no data backup, I will purchase a new one and replace the bad one.

Thanks.

I have a 4T My Cloud drive … it is very slow and keeps loosing connection … not happy with this product at all. Every-time I try to use it I give up with frustration for a few months - and then the same problem when I try again. I just tried to upload a very large backup folder (1.9T) and it started giving me the “Lost connection” message about two thirds of the way through.

Have you should try contacting WD’s Technical Support about this?

To Contact WD for Technical Support