Version 1.3.0.16 not updating / installing


#21

For anyone who cannot install the updated version of SmartWare from the updater even after disabling all non-Microsoft services and startup items, does the one from the VCD still install?  If so, what version installs from the drive onto your computer?


#22

 version installs 1.2.0.20 


#23

It installs 1.1.0.7 for me.


#24

 It installs 1.1.0.2 (from the VCD) and I’m able to update to the last good version for me which is 1.2.1.26.

 For the record, I’m on XP Pro French SP3 fully patched.


#25

Hi, I could install version 1.2.1.26 from a setup keep in safe in case of… The version on the VCD is now very old, could be nice to update the VCD one day.


#26

Hello, same problem here. I have version 1.2.0.8 in VCD which is the only I can get to work. I tried everything, for hours, to update to version 1.3.0.16 but always without success. Everything apparently goes well, but at the end it all just disappears. I have a MyPassport Essential SE, in Windows Vista 32.

I hope WD can support us soon.


#27

I have the same problem. On Windows 7 I had installed the new firmware and then as I read on the WD internet site I installed the new WD Smartware software but nothing happened after installation process. Theres is no any new WD software on my computer. I use the Windows7 backup software to save my data.

But I’d like to launch the WD Smartare software on my Book Essential hardware…


#28

same problem here. Tried installing from the installer with and without the drive connected and with and without older smartware present. all antivirus etc disabled. Xp sp3. When installer runs its course and says its completed it deletes the western digital forlder and all traces of any smartware version on the computer.


#29

body will have to deal with the problem as fast as possible masw before placing it online in the previous version


#30

I was just told that you need to make sure you have all your Windows updates and .Net 3.5 installed for the update and SmartWare to work correctly.  This is before you attempt to do the SmartWare update. 


#31

Hello Bill_s!

I have Xp fully updated. I have even made sure to run a repair and reinstallation of NET 3.5 to make sure i have working and updated files of it. But it does not solve the problem. This installer still removes every trace of Smartware from my computer uppon finishing the installation process. I have made sure i have no antivirus programs or spyware programs in the way, still no go.


#32

In this thread to make my words very clear.

ITS IMPOSSIBLE TO UPDATE TO NEW VERSION

I follow ALL THE STEPS, ALL THE SOLUTIONS POST HERE and dont install new version.

My system: windows 7 ultimate.

Disable all services, framework ok etc etc and dont install.

Previous version works ok, but NEW FAIL.

when update the old version disppears lika a magic !!!

WD please WHEN YOU RELEASE A REAL SOLUTION FOR THIS ?

If user enter on website and download a new software, its supose to works FINE, but…dont occours and WD dont provide any REAL feedback, any REAL suport.

Repeat: FOLLOW ALL THE SUGGESTIONS AND ANYONE WORKS TO UPDATE.

Tks and waiting for any answer.


#33

Same problem here with windows 7 ultimate / 64 bits

I FOLLOW ALL THE SUGGESTIONS AND ANYONE WORKS TO UPDATE

Tks


#34

I have same. On Win XP SP3 net3.5 and all updates, Smartware dissapears at the end of installatin.


#35

The same happens to me. The updater installs the new version, but seems to fail starting WD file management Shadow Service, and after that start to uninstall the new version.

All the pre-conditions were checked, .NET Framework updated, antivirus disabled, etc.

Working with Vista Home Premium 32-bits.


#36

Please WD,

agian, i follow all steps and its impossible to update.

What i have tod do ?

I want some support fo your company.

Tk you.

System windows 7 - ultimate - 64 bits

all updates ok.


#37

Same

update  dont work on 7 pro x64 …


#38

I’ve got the same here. I can’t believe WDJeremy responses, like updating a defective software and installer were rocket science. I expect my update to work seamessly and to be inteligent enough to realize and prompt me to install any other component required. I rather eliminate the crappy software and install microsoft sync toy. Probably not as fancy as WD sw, but at least… it works! Anyway, if you correct that or Jeremy give a coherent solution, I’d give it a try.


#39

Unbeliveable !!!

No response from WD Support…ignore all consumers.


#40

Even if you are successfully updated it’s still not good, I could not EXIT the smartware (from taskbar) no matter what

(I already removed it from Startup) just keep this junk for security but now about to give up.