Velociraptors in RAID 0 not detected by Acronis or Data Lifeguard Diag


#1

Heya

As the subject says, I am having some serious problems witn my raptors not being detected by Acronis or dld.

I am running i7 920 nonclocked on Asus Rampage II Extreme, with 12BG Corsair Dominator RAM, and a Saphire 5850, all is powered by Corsair 1000W modular PSU, just in case hardware could be an issue.

I have 2 Samsung Spinpoint F1 750 GB, also in RAID 0 for data.

I run Win 7 Pro 64 bit as OS.

I have tried as administrator with various compatibility settings, still no go.

I am getting quite frustrated here, I have been through the various phases, screaming at the monitor, tossing an old HD out the window imagining it was one of the raptors, writing a hatefull email to WD, that I of course did not send, as that would not gain me or WD one tiny bit, but it helped for about half an hour :).

I have been through a s**tload of posts, and none of them seem to answer my question, so if anyone got a solution I will appriciate it… please.

Flemming


#2

#3

Thanks for your reply I am running on the onboard controller on the Rampage, and the funny part is, if I download a demo version from Acronis , it detect my drives just fine. My guess is that WD really do not care about this, since I have not heard a word from them. It seems all that is needed, is an update of the version WD currently uses. I guess WD just dont give a flying **bleep** after people have bought their products, at least that is my impression. So I will take that info, and spread the word that WD is a bunch of lazy retards that just want your money, and wont deliver support on software you can download on their support pages. I will tell ppl that they should buy SSD instead, the support can only improve. I will break the raptors and send them for RMA to get my money back and buy something decent. I know how to trash hardware so it cannot be detected that I have messed with it. Since I am the person taking care of all hardware our shop put in in our machines, I will remove all WD products from all machinebuilds and replace them with Samsung, for raptors I will put SSD’s Nonexistant support is not a thing I will put the reputation of the shop on the line for. Say bye bye to a loyal ex customer for 15 years, and a shop selling **bleep**loads of WD disks every month. P.S. No need to reply, I wont come back anyway.


#4

Lol the forum software says it all, look at that niuce formatting I did, nowhere to be seen, just as with the support…

B

y

e

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.