Using a WD1200 as an external drive


#1

I have an internal WD1200JB drive from my old PC that I was hoping to use as an external drive. I have placed it in a caddy and connected it to a USB port in my new PC, a Dell Inspiron running under Windows 7.

The PC says that it recognises a USB Mass Storage and then says that it is installing Device Driver Software. After some mintes this fails with the error message that the Device driver software was not successfully installed. Device Manager gives the Device Status as This device cannot start (Code 10).

I have tried using the Windows check for drivers and it says that the most up to date ones are installed. I have also tried it with the jumper set for Cable Select and with no jumper for Single (Standard Installation). Neither of these works.

Is there any hope that I can eventually get the drive to work?


#2

How did you get on with this ?. I experianced this problem with some brand of enclosures. It’s been a while since I had the same problem, I used to remember the chip part number but no longer. Try another enclosure of a different brand. I remember Maxtor caddys about 2 years ago lost partition info if the PC was turn off or rebooted while the caddy was still turned on, it’s only fix was to power off the caddy boot the os then power the caddy back on. The chip use in the controller wasn’t compatable with many USB ports the cycle power during reboots. Same thing goes for several USB memory sticks.