Users folder does not appear in Retrieve list

We used the WD Smartware automatic settings; we did not configure specific files/folders for backup. The backup is over 105 GB. But when we run retrieve all files it only retrieves less than 2 GB. If we try to retrieve specific files, it only show Public user not our named user. Why can’t we get to the 105 GB of data Smartware says it has backed up.

Hi, Have you tried retrieving the information manually? What kind of drive do you have?

We have a passport.

So, just use file explorer, open the hard drive, and get the files that way?

Hi, that would be the easiest way if the Smartware is not recognizing all of the files. Inside of the passport you should see a “wdsmartware.wstor” folder, and following the folder architecture you should be able to get your files.

Thanks so much. I will look for that when I am back at that computer today.

Thank you so much! We found what we really needed to find.

Your help is so much appreciated.

Hi, glad to help, remember to mark the post that helped you as a solution, this way, if another user has the same issue they will be able to quickly find the post.

1 Like

I clicked the heart button. If there is something else I should do, let me know; am happy to let people know this worked.

Hi, that is fine.