User list not showing

Hi folks,

when accessing the section “Users” on dashboard, I just get a “Waiting for users”. My EX2 is configured to use my domain controller and worked fine for at least a year… How to get the user list?

Cheers
Olaf

Did something change in your Domain? Does a reboot allow for the device to re-populate your Users?

Coming back to this issue - No, a reboot doesn’t help, even more: creating new shares render inaccessable when being assigned to domain users, public access is no problem but no choice. Log shows a " CIFS: Authentication for user [domain\user] has FAILED."

Googled that already with no real solution except complains about AD integration of Western Digital and their support… So what to do?

Thanks
Olaf

I have the same problem. No Useres in the board. What can i do?

I have the same problem…is anybody at WD interested in our issues??? This topic is 3 years old and there is still no qualified reply! My WD EX2 has the updated FW, I restarted it and still there is no users list being loaded!!! WTF is going on with the guys of WD?